Rank: Driver's Permit
#1 Posted : Friday, December 20, 2019 3:01:18 PM(UTC)
Everything was fine until update 17. Every time I play online (adventure/coop) everything is lagging. Most of the time its slowmotion effect ( everything is slowing down for 1-2 sec followed by quick speed up). Also every other car is teleporting like hell. Connection is fine (300 up 30 down, no packet loss). Its cable connected and I m only one using it so i must be a problem with forza.
Problem doesnt occur in any other game.

Rig:
I5-2500k 4.4 Ghz
Msi Gtx 970 high oc
HiperX Beast 16 gb ram 2133 mhz (under oc to 1600mhz due to voltage)
gigabyte p67a-d3-b3
chieftec 500 W

Installed on Samsung Evo 860 SSD

Game running at capped 72 fps on high settings. (limited to prevent game from using 100% processor)

I just want to add that slowmotion is happening ALL THE TIME, witch makes it unplayable. Thanks for helping.
Rank: S-Class Racing License
 1 user liked this post.
#2 Posted : Friday, December 20, 2019 4:30:04 PM(UTC)
I'm on PC and not having this problem, so it might not be the game. My connection is about 17/3 btw.
Rank: D-Class Racing License
#3 Posted : Saturday, December 21, 2019 6:17:35 PM(UTC)
Lags, slowmotion, teleporting? Or simply "You have been disconnected" if you prefer?..

Originally Posted by: FlashyClamp5213 Go to Quoted Post
Originally Posted by: Ripperoo UK Go to Quoted Post
"You Have Been Disconnected"

Network problem.

Precisely, it's "ping kick" (kick if high ping with the server).


This can be extremely infuriating. (as the threshold for triggering is extremely sensitive, and it can even happen at really malapropos times... like right after winning an event and waiting to be rewarded)



Neither way you'll be satisfied... for multiplayer car racing game over the Internet is unrealistic in the first place.
Rank: Driver's Permit
#4 Posted : Sunday, December 22, 2019 8:08:49 AM(UTC)
Originally Posted by: FlashyClamp5213 Go to Quoted Post
Lags, slowmotion, teleporting? Or simply "You have been disconnected" if you prefer?..


As I stated: not a single disconnect. Slowmotion + teleporting. I will try to capture it and upload.

Notification

Icon
Error