This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
2 Pages12Prev
Rank: C-Class Racing License
#26 Posted : Friday, March 1, 2019 6:52:28 AM(UTC)
Please Submit a support ticket at https://support.forzamotorsport.net
Rank: Racing Permit
#27 Posted : Friday, March 1, 2019 7:19:48 AM(UTC)
i have been getting this problem for ages, so last night i disable lan and went wireless and not had a issue as of yet, strange
Rank: Driver's License
#28 Posted : Tuesday, March 5, 2019 12:20:07 PM(UTC)
"answered"

So?
Rank: Driver's License
#29 Posted : Tuesday, March 5, 2019 2:14:16 PM(UTC)
Na they cant answer it cuz there is no answer

Just restart the game every 2 hours
Rank: Driver's Permit
 1 user liked this post.
#30 Posted : Sunday, March 10, 2019 12:13:31 PM(UTC)
[Mod Edit - Profanity & user removed - D]

Edited by user Tuesday, March 12, 2019 9:01:09 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#31 Posted : Monday, March 18, 2019 6:06:48 AM(UTC)
I'm having the same problem, i can't play anymore, i can't finalize any online events i get DC, my internet works normally, all my games are working normally, only FH4 is defective, we need an solution ASAO, i didn't paid a fortune in the ultimate version to no play, i already submitted a ticket, no answer so far, this is ridiculous, fix this immediately!
Rank: Driver's Permit
 1 user liked this post.
#32 Posted : Monday, March 18, 2019 10:10:55 AM(UTC)
Same issue here, no network issues with any other game or software

Continual disconnects from Horizon Online or any Online event.

The Xbox app reports that everything is fine regarding NAT and connectivity.

Just bought this game. figured major game breaking issues would have been resolved by now lol, nope.

Not good enough.
Rank: Driver's Permit
#33 Posted : Wednesday, March 20, 2019 3:05:26 AM(UTC)
As allways, nobody here gives something about the problems of the Users that allready paid huge amounts of money. You are nothing to them and they laugh and laugh and laugh because you keep buying this games.

FH3 was a total mess. It had countless problems that prevented playing it, yet nothing changed, dispite more Money-Grab-Updates with cars from previous Forza games.

Now here we got FH4. Shiny and new but underneath its the same steaming pile of code. Full of bugs, unstable and frustrating. Half of they playerbase on PC have to fiddle with countless Windows-Settings to even get a slightly playable game. EVERY other game works fine, so hey, it must be your PC, go reinstall your entire system, for fun... because nothing changes.

Which mod tagged this thread as answered? Please elanorate where exactly is the answer? The problem is not solved, neither is this thread answered. Maybe you should start taking the people that give you money seriously...

Edit: And yes i have the same problem. Online Racing is nearly impossible

Edited by user Wednesday, March 20, 2019 3:07:16 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#34 Posted : Wednesday, March 20, 2019 10:20:22 AM(UTC)
I experienced the same Problem.
i repaired Teredo in the Windows Setting -> Games -> Xbox Network -> Fix It

I had disconnects every 10 seconds but after that i played a whole day without further problems
Rank: Racing Permit
#35 Posted : Wednesday, March 20, 2019 10:36:23 AM(UTC)
Originally Posted by: MilesDeluxe Go to Quoted Post

Which mod tagged this thread as answered? Please elanorate where exactly is the answer? The problem is not solved, neither is this thread answered. Maybe you should start taking the people that give you money seriously...


You are misunderstanding what [ANSWERED] means. Hover your curser over the following tags to posts and it will provide you the definition of what these mean. I grant that [ANSWERED] is a very misleading tag, but it in no way shape or form means that Turn 10 has solved an issue, it just merely means a member of the Turn 10 team has replied with a response to the post.

[ANSWERED] = Someone from Turn 10 has replied to a post.
[FIXED] = The post has been replied to and a fix has been implemented.
[INVESTIGATING] = Turn 10 is currently investigating the issue.
Rank: Driver's Permit
#36 Posted : Thursday, April 25, 2019 8:12:17 PM(UTC)
I bought the Ultimate edition of this game right when it came out and tried playing with two friends. The game was completely unplayable when trying to do races with friends as I would always disconnect in the middle of them. Pretty much stopped playing in October because of this issue. Decided to try playing again this month. I figured 6 months would be plenty of time for them to resolve this issue, but it is still just as bad. I opened a ticket with tech support and at this point if I don't get an answer on how to fix it I'm just going to demand my $100 back. I feel this is perfectly reasonable when the game hasn't worked properly since release and they have had 6 months to fix the issues.
Rank: Driver's License
#37 Posted : Friday, April 26, 2019 7:11:24 AM(UTC)
same problem here, do you guys get slowbug/lag even on horizon solo ? like me? fps full on 60 and yet my driver move like crazy i cant even accelerate my car proprerly.

i really thinking in go back play need for speed payback and forget i have lose a good money on this mess they call forza horizon 4 lol

i'm totaly disappointed with this game and company, and their support is a joke also.
Rank: Driver's Permit
#38 Posted : Friday, April 26, 2019 10:44:52 AM(UTC)
I have this problem but on xbox, any solutions?
Rank: Driver's License
#39 Posted : Friday, April 26, 2019 4:55:32 PM(UTC)
a guy from support told me to verify my internet connection, even when i told him hte only game i have this problem is forza horizon 4.

forza horizon 3 = ok
rainbowsix siege = ok
nfs pauback = ok
fifa = ok
age of empires online = ok
everything i use on internet = ok

this only happen on forza horizon 4, and they are ignoring us............... =x

in my opinion this a 100% fh4 bug or xbox app bug or a save data process bug..............
Rank: Racing Permit
#40 Posted : Friday, April 26, 2019 10:40:43 PM(UTC)
Originally Posted by: EvanSperrey Go to Quoted Post
I bought the Ultimate edition of this game right when it came out and tried playing with two friends. The game was completely unplayable when trying to do races with friends as I would always disconnect in the middle of them. Pretty much stopped playing in October because of this issue. Decided to try playing again this month. I figured 6 months would be plenty of time for them to resolve this issue, but it is still just as bad. I opened a ticket with tech support and at this point if I don't get an answer on how to fix it I'm just going to demand my $100 back. I feel this is perfectly reasonable when the game hasn't worked properly since release and they have had 6 months to fix the issues.


I would also like a refund due to my game not working properly since release; despite opening two tickets I’ve been given no help and no hint that the problems are even being addressed, just flimsy excuses like “we’re looking into this.”

£80 is a lot for one game, I doubt anyone will get refunded but at least you can save money by steering clear of the next game.
Rank: Driver's Permit
#41 Posted : Wednesday, June 19, 2019 10:56:27 PM(UTC)
As was suggested in this forum and this topic, I submitted a ticket. To date the only reply I get is an auto reply when I submit more screen shots. I am amazed that the support team isn't resolving this. What is troubling is that the problem only started for me after the May updates and upgrading the PC to Win 10 build 19H1.

Here is something I did that partially mitigated the problem. First I did the suggestion regarding setting the Teredo type to enterprise client. I then made a rule in my router that passes UDP port 60209 to the same port to the PC IP address. I have the PC set with a static IP so need to worry about the IP changing. I then set Teredo clientport to the same 60209. Restart the PC and Xbox Networking shows my NAT type as Open. This allowed me to complete two Forzathon Live events before getting disconnected on a third. But obviously this isn't the proper fix or there would be no disconnects.

My home network is a 50Mb down, 4Mb up, on cable modem. Using a fast ping utility I verified no packet loss between the PC and the router, and the PC and the cable modem gateway. Amazed that there is no response from the support ticket I sent in. And I also have the Ultimate Edition.
Rank: S-Class Racing License
#42 Posted : Thursday, June 20, 2019 3:06:17 AM(UTC)
Originally Posted by: staituk Go to Quoted Post
i have been getting this problem for ages, so last night i disable lan and went wireless and not had a issue as of yet, strange

I went back to playing on PC instead of my Onex and since updating Windows to 1903 or could be the Lego update, somewhere around there, I keep getting disconnected from Horizon Life. I never have connection issues on the console. PC was using LAN, console wireless. I went through countless hours working with drivers for the NIC on m/b. I even swapped back in my old Asus board to test if the newer one was the issue. I thought about trying the wireless on the Ryzen board but couldn't find the antenna. I didn't think I would ever need it as the PC sits 2 feet from my router. I am replacing the ASRock board for the Ryzen with a new Asus (that is a whole other story) and I will give this wireless option a try if the LAN on the new one has the disconnect issue also. Thanks for the tip.
And the Talby goes to,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Whoever thought up the Story Mode
Rank: Driver's Permit
#43 Posted : Saturday, June 22, 2019 7:59:43 AM(UTC)
I can add my voice to the list of users that switched from wired Ethernet to wireless and the issue seems to be resolved. In my case the motherboard has two Ethernet adapters: An Intel I210 and an Intel I217. I had tried both with the same results. In despair I dug out an old Netgear WNDA3100 that supports WiFi B/G/N/A. I was shocked when FH4 went through multiple Forzathon Live events and freeroam without a single disconnect, I then tried a Netgear WNDA4100 that I had in the junk box and it also works. I'm order a better solution that supports wireless AC.

What astonishes me is that I have a support ticket open and not one single human reply to the problem. Not even the obvious support bluffing advice of try restarting the PC and resetting the router or try changing the Ethernet cable. This all worked up to the May updates and then it broke.

Rank: Driver's Permit
#44 Posted : Monday, July 15, 2019 3:56:46 PM(UTC)
This is my final post on the annoying session disconnects. I continue to use a wireless connection and there have been no more of the disconnects. Not a single one. Since I gave up my wired link to resolve this I ended up getting one of the USB wireless AC adapters. I chose the Asus USB-AC68. I have since upgraded my router to one with MU-MIMO to be sure I am getting the best speeds I can. And as was intimated earlier, I have an open ticket with Microsoft / XBox support, and I have gotten absolutely zero input from them. They completely ignored the issue.

Here are the things I have done to be sure my sessions work and the game plays as expected ....
- set the client PC to a static IP address (comes in handy for the next step)
- set the Teredo client port to a 60209 and create a port forward rule in the router to pass UDP port 60209 to the gaming PC IP address (see previous step)
..... You may need to choose a different port if there are more than one XBox units playing on your network. There is information on the net about what ports can be used
- in Power and Sleep settings I adjusted the USB to not allow it to be powered off for power saving
- in Power and Sleep settings I adjusted WiFi to have best performance on both powered and battery operation
- before opening Forza Horizon 4 I go to Settings > Gaming > XBox Networking, and make sure Teredo is connected. If Teredo throws an error click the Check again button

That's it. I never get bounced out of Forzathon Live, or the session disconnect while in free roam. Hopefully these steps will help someone else that runs into this annoying error. YMMV but this did the trick for me.
Rank: Driver's Permit
#45 Posted : Tuesday, August 6, 2019 1:17:03 PM(UTC)
still having this problem, now in the forzathon events, team ranked and free for all ranked
how about you guys?
Rank: Driver's Permit
#46 Posted : Saturday, August 10, 2019 10:48:11 AM(UTC)
Game was working just fine a week ago, but now i keep getting disconnected from online races. It's so frustating.
Rank: Driver's Permit
#47 Posted : Sunday, August 11, 2019 11:21:26 AM(UTC)
I'm having the same problem on pc but I'm using wireless and it seems to prevent me from using any internet access until I close Fh4.
2 Pages12Prev

Notification

Icon
Error