This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's Permit
#1 Posted : Friday, July 5, 2019 4:26:12 AM(UTC)
To shorten my typing work, I've coped my transcript with microsoft support below. It describes the issue in detail, so no need to worry there. It also details my troubleshooting steps.

(surface level discussion occurs here)

Me: I'm alright. I'm having some issues launching Forza Horizon 4 on my Windows 10 PC. I've tried following basically all troubleshooting steps (running all available Windows updates, updating graphics drivers, resetting the game in Windows settings, reinstalling the game, even logging into the hidden administrator account in windows 10 and attempting to launch the game in there). But nothing has changed the issue; FH4 Will display its splash screen for an amount of time ranging anywhere from 1ms to 4s and then quit. like i said, I've exhausted all troubleshooting steps and I'm option less.

(kervin consoles me that he is here to support me and confirms my gamertag)

Me: correct.

Kervin from Microsoft: Thanks for confirming. May I know if the game Forza Horizon 4 works before ?

Me: It has worked on the PC before, yes. As a matter of fact, i forgot to mention, I tried reinstalling windows as a whole to troubleshoot this, just as a side note. No change in result.

Kervin from Microsoft: Got it. When was the issue started, did it start after updating the Windows 10 PC?

Me: It could have. It's hard to recall, as I stopped playing the game for awhile and incurred many windows updates during that time.

Kervin from Microsoft: Got it. Thanks for letting me know. May I know if you are launching the game through the Xbox app?

Me: Typically, no. I usually tried launching the game through the windows start menu, however I have tried launching the game through the Xbox app to no avail.

Kervin from Microsoft: Got it. Can we try to open the Xbox app then from there try to launch the game and provide here the error message or error code you will receive?

Me: Sure. One moment...

Me: There seems to be a distinct lack of error message, only the same result as before. Splash screen appears, then instantly disappears.

Kervin from Microsoft: So after launching it just exit you from the game right?

Me: yep. The game does not get a chance to launch. It shows a splash screen before instantly exiting.

(Kervin suggests I post to forza forums)

I have come across this issue way too often, and have tried many many troubleshooting steps to get this game running. Anyone, especially a Forza technician, with viable advice, is urged to respond. Thank you in advance for any support.

Rank: Driver's Permit
#2 Posted : Friday, July 5, 2019 7:43:10 AM(UTC)
Traditional Chinese version enters game flashback Reference :
https://forums.forzamoto...-on-PC.aspx#post_1111070
Rank: Driver's Permit
#3 Posted : Sunday, July 7, 2019 5:32:04 AM(UTC)
The post you've linked seems to suggest that changing to the English would fix the issue, however I ALREADY AM in english.
Rank: Driver's Permit
#4 Posted : Wednesday, July 10, 2019 12:32:57 AM(UTC)
mine too
any news?
Rank: Driver's Permit
#5 Posted : Wednesday, July 10, 2019 1:27:36 PM(UTC)
Originally Posted by: iMin3Ra1n Go to Quoted Post
To shorten my typing work, I've coped my transcript with microsoft support below. It describes the issue in detail, so no need to worry there. It also details my troubleshooting steps.

(surface level discussion occurs here)

~Cut~



There's many threads on this exact same issue (none of them have any official response), I'm having the same problem. I'm fairly certain they don't want to acknowledged it because they just don't know how to fix it, and if they do then it'll be expected that they actually do something about it.

This was our main other thread:
https://forums.forzamotorsport.n...s-10-version-1903.aspx?=

However none of the suggested fixes actually solve this issue. The "solution" right now is likely buy a different computer or an xbox.

Notification

Icon
Error