This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
6 Pages<<456Prev
Rank: Driver's License
#126 Posted : Saturday, March 16, 2019 6:27:18 AM(UTC)
I can confirm this is happening again to me also, I originally fixed the issue by going back to an old Realtek driver then once a newer driver was released I tried it and that also worked. Last night I got the audio to work by downsampling from 48khz at 24bits to 48khz at 16bits however today that no longer works. I can get it to work by turning on Windows Spatial sound which is meant for headphones but that will default realtek to stereo and switching back to 5.1 disables Spatial sound lol. All other games are fine, it does not matter if you turn off enhancements like sonic studio, disable Nahimic service, it is the luck of the draw that you get sound by fiddling with any of these settings and does not necessary mean it works for others.
It is strange to me that every other game sound works fine but this does not with the exception of the intro logo music while u start up, it seems the devs who are aware of this issue for over 8 months have no idea how to fix it...

System: Asus Rog Hero xi / i9-9900k / 2080ti / 64g ddr4

Edited by user Saturday, March 16, 2019 6:32:02 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#127 Posted : Sunday, March 17, 2019 2:33:57 PM(UTC)
Hey everyone.
I just bought the game today and had the same issues (on PC).

My solution ended up being simple.
Make sure your audio device (found at the bottom right of the PC screen) is the very same selected in the Xbox App under settings > Party > Speaker.
Hope this helps someone!
Rank: Driver's Permit
#128 Posted : Tuesday, March 19, 2019 4:28:55 PM(UTC)
I've been having this issue since I got the game in November last year. Haven't been able to fix it with settings nor updates or such.
My only temporary "fix" is that every time I wanna play FH4, I open the game as usual, and I have no sound, every single time, literally. So I then proceed to restart my PC. Now I launch the game again and in game sound works properly now. So I have to restart my PC every time I want to play FH4. And sometimes the restart doesn't fix the issue...
I can't believe this is still happening. I hope we can get a real fix for this or some comment from Playground Games.
I'll be contacting them tonight and see if I get any answer. And thanks for all the fixes you've shown in this thread but none have worked for me or I had already done. ;)
Rank: Driver's Permit
#129 Posted : Saturday, April 13, 2019 3:25:41 PM(UTC)
I just installed this game through the $1 game pass deal and I don't have audio during game play. There is audio at first, but then when I take over the car there is none. I'm not about to reinstall drivers as I have everything working perfectly for everything else. There seems to be no way to change the audio device which is odd, but I suspect it's using the correct one since it half works. Glad I didn't pay for the game, but too bad it's broken.
Rank: Driver's Permit
#130 Posted : Friday, May 3, 2019 7:00:36 AM(UTC)
Support contacted me and told me this is an outstanding bug for PC users. Pretty big bug if you ask me.

"The team has identified the issue resulting in Audio not initiating and is working on a fix.

There will be announcement when the fix has been released.

Thank you for your patience."
Rank: Driver's Permit
#131 Posted : Tuesday, May 14, 2019 8:44:00 AM(UTC)
Originally Posted by: ThatMouseOne Go to Quoted Post
Support contacted me and told me this is an outstanding bug for PC users. Pretty big bug if you ask me.

"The team has identified the issue resulting in Audio not initiating and is working on a fix.

There will be announcement when the fix has been released.

Thank you for your patience."


The painful thing is that this has been a "bug" since PC release day-1,
and it doesn't feel like the team is treating this as a high priority bug...which they should.
Having no audio is, dare I say, quite game-breaking in a way.

I've been waiting for a fix for ages now, and I fear this game will be yesterday's news by the time a fix does roll round...if it ever will.

Damn shame, really. I was really looking forward to sinking some time into this.


- Ciel.
Rank: Driver's Permit
#132 Posted : Friday, May 17, 2019 9:39:27 AM(UTC)
Dang! I sent in a support request for this exact problem sometime before Christmas last year. They have not even bothered to answer that ticket yet. This bunch take the prize of most oblivious support ever.
6 Pages<<456Prev

Notification

Icon
Error