This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: D-Class Racing License
 4 users liked this post.
#1 Posted : Saturday, February 9, 2019 11:29:55 AM(UTC)
Exactly as the title says.

It's easy enough to replicate, but almost 1.5 years into this game it's still not fixed!!. Why??? Happens on all cars.

It makes poorly lit night tracks like Le Mans and Sebring a miserable experience. If the full racing line is not on....you can forget even attempting it.

How to cause the bug.....simply change to a different car from what car is loaded when the track loads.
https://www.youtube.com/watch?v=ITM7jSSqzU8

Race with the bug in full force....
https://www.youtube.com/watch?v=Cfd79N1YIkU

A core mechanic of this game still broke after all this time. Really??

Edited by user Saturday, February 9, 2019 11:30:44 AM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
 2 users liked this post.
#2 Posted : Saturday, February 9, 2019 11:41:53 AM(UTC)
Yes needs fixing. Post and complain or they will never do it
Rank: Driver's Permit
 2 users liked this post.
#3 Posted : Saturday, February 9, 2019 12:09:26 PM(UTC)
That is why I don’t like night races. Other thing is why all cars have exactly the same light pattern ? Or don’t have lights at all ?
Rank: S-Class Racing License
 1 user liked this post.
#4 Posted : Saturday, February 9, 2019 8:52:29 PM(UTC)
So only the 3 of us care? Lol. If no one cares Turn 10 won’t either and it will not get fixed.
Rank: D-Class Racing License
 1 user liked this post.
#5 Posted : Sunday, February 10, 2019 2:26:55 AM(UTC)
It was fixed for like one patch then got re-broke and they haven't even addressed it.

This is one thing I'd like to see with RetroKrystal's "transparency" thing. Maybe there is a good reason why this was broken again and they can't fix it... but they don't even address it, which makes us just assume they either don't know, or don't care.

Obviously not all of us understand all the stuff on a technical level, but if they just explained "the lights de-sync because of another glitch that we fixed in the last patch, and when we fix the lights again it causes this other glitch to happen, so we are currently working on a solution that doesn't affect the other thing" or something like that, it would be a big improvement over radio silence.
Rank: Driver's License
 1 user liked this post.
#6 Posted : Monday, February 11, 2019 6:50:39 AM(UTC)
It seems they dont care about fixing anything with Forza 7 or Horizon 4. Forza 7 has been out for over well over a year and still has day 1 issues, like you said. And the game still has plenty of crashes when trying to tune/change car in multiplayer lobbies. And speaking of tuning, they still haven't fixed the 0-60 times or the laggy telemetry. It appears as though fixing their problems are not a priority in the slightest.
Rank: Racing Permit
 1 user liked this post.
#7 Posted : Monday, February 11, 2019 9:50:06 AM(UTC)
I hope they fix it soon... They do need to understand that they can't just leave a bug unfixed, especially since Forza Motorsport 7 has been out for well over a year now, and yet it STILL hasn't been fixed!

At this point, I genuinely hope we don't have a repeat of what happened back in Forza Horizon 3, when the developers simply refused to fix the rewind bug, and that bug was also very well known in FH3!
Rank: Racing Permit
 1 user liked this post.
#8 Posted : Monday, February 11, 2019 2:48:14 PM(UTC)
Happened to me last night, full race on LeMans with no lights, only the braking line and OB ribbon to guide me. Next race that was dark, I left the lobby.
Rank: B-Class Racing License
 1 user liked this post.
#9 Posted : Monday, February 11, 2019 11:59:07 PM(UTC)
Just to be clear: you have to report bugs on the support page. Posting on these Forums alone won't guarantee that this issue will be looked at by the game devs.

https://forums.forzamoto...W-TO-REPORT-ISSUES.aspx

First and last line of the first post:

Although we have helpful members and mods who can help with technical support questions, this forum is NOT an official Technical Support forum for Xbox or Windows.
......
As this is not an official support forum, please note that mods/employees may not respond or be able to provide you with help, but we will certainly do our best and are grateful for the many helpful forum members.

Rank: S-Class Racing License
#10 Posted : Tuesday, February 12, 2019 5:05:09 AM(UTC)
Dude, they know. No need to send a support ticket. Why they won't address it is a mystery. Been going on since day one.

Edited by user Tuesday, February 12, 2019 5:07:12 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#11 Posted : Thursday, February 14, 2019 10:35:32 PM(UTC)
Same Problem. in almost every night race are some drivers with lights off.
Really bad bug. It would also help if light are on at some wet races or other darker wheater settings.
XBOX One
Rank: Racing Permit
#12 Posted : Monday, February 18, 2019 10:08:07 AM(UTC)
I just created a ticket for this as well - Also with the simple request to provide a menu item in the HUD options for HEADLIGHTS: ON/OFF - so at least we can have the option to turn the headlights on/off when we want. But ultimately the bug report was a request to add the bug to the list of items that are a known bug on the support page - and the request to at least fix the bug so that the lights work all the time when a night race is occurring.

Hope one more report helps.
Chrrz
OneSlowZZ
OneSlowZZ
Rank: Driver's License
 2 users liked this post.
#13 Posted : Monday, February 18, 2019 8:03:40 PM(UTC)
I'm here to say I want it fixed!

Notification

Icon
Error