This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: D-Class Racing License
 1 user liked this post.
#1 Posted : Friday, October 19, 2018 10:43:13 PM(UTC)
Is it possible to either change the forum color scheme, or someone can fix whatever causes the horrible refresh effect every time I load a page?

The forum background is black, and whenever a new page loads the screen flashes all-white just before the color scheme loads in. This flash literally hurts my eyes. Honestly I close my eyes and look away every single time I click something. Before anyone claims my PC is to slow or whatever, please believe me when I say this problem occurs ONLY on this particular website, and my PC is ridiculously overpowered for purpose of web browsing. I'm not a web UI guy but clearly this is something to do with how the pages are loaded/rendered. Every other website I've ever visited retains its background color scheme between page loads.

EDIT: I'm using latest "Edge" browser. Though this issue has been ongoing for at least a year, so it's nothing to do with latest version.

Edited by user Friday, October 19, 2018 10:46:29 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#2 Posted : Sunday, October 21, 2018 1:45:22 PM(UTC)
I've switched to Chrome and the problem is gone. Whatever the problem is, it's specific to how Edge renders the pages. I've paid closer attention and I can for that brief moment when the whole screen flashes white, the Address Bar shows the word "blank". Chrome doesn't do that. I guess Edge is wasting its time literally rendering a literal blank page and then rendering the actual page. I'll avoid Edge.

Edited by user Sunday, October 21, 2018 1:48:44 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#3 Posted : Tuesday, October 23, 2018 1:41:44 PM(UTC)
Nope, it's happening on Chrome as well, just not as bad. Sometimes it flashes, but so fast it's almost bearable. Often it doesn't flash at all. The problem is when I open a new tab or close a tab. When opening a new tab, an entire blank/white page opens up, and then the page loads the black background. I honestly don't see this happening on any other website, but maybe it's because hardly any websites I visit use a custom background? Maybe the website is themed in such a way that the black background isn't the very first thing that renders?

Oh well. I guess I'll go back to closing my eyes and turning my head.

Edited by user Tuesday, October 23, 2018 1:46:25 PM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#4 Posted : Saturday, October 27, 2018 12:15:28 PM(UTC)
Try Internet Explorer or Firefox maybe?

But yes, this site is abandoned in a development point of view.
They probably don't see an opportunity here. It's very basic.
Rank: Racing Permit
#5 Posted : Wednesday, November 21, 2018 9:44:18 AM(UTC)
...Where is the option to change to a white background? (& save function, to always load it to my profile when i log in)
I constantly change to Negative Mode on my phone to get the desired theme.
being Moderated Indefinitely. I have No Freedom like u do. i have to become accustom & forced to enjoy the leash that seems like it would never be removed
Rank: Racing Permit
#6 Posted : Friday, December 21, 2018 1:36:12 PM(UTC)
can we get a fix to this atari code forum???? its like we are living in 1988...... you know there is a issue so fix it.... people should not even have to comment about this and if you cant fix it atleat give a response.....
Rank: B-Class Racing License
#7 Posted : Monday, January 14, 2019 2:44:57 PM(UTC)
Atari.. goteem

I agree, the white screen is annoying. YouTube's night mode loads a blank grey screen immediately, then the elements on top.

Edited by user Monday, January 14, 2019 2:47:33 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#8 Posted : Thursday, February 7, 2019 3:13:48 AM(UTC)
How can I view this site without eye burning contrast of black background and white text ?
(Chrome at work not possible to install extensions)

Edited by user Thursday, February 7, 2019 3:15:02 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#9 Posted : Thursday, February 7, 2019 6:20:11 AM(UTC)
Originally Posted by: RobPhoboS Go to Quoted Post
How can I view this site without eye burning contrast of black background and white text ?
(Chrome at work not possible to install extensions)


Is it that bad?
The background is mostly dark gray and the text light gray... Only some titles are white.

Maybe your screen is not calibrated? It happens.
Rank: B-Class Racing License
#10 Posted : Thursday, February 7, 2019 2:58:00 PM(UTC)
Originally Posted by: RobPhoboS Go to Quoted Post
How can I view this site without eye burning contrast of black background and white text ?
(Chrome at work not possible to install extensions)


Hold the Windows key and the + key at the same time to open magnifier, then hold CTRL, ALT and i to invert the colors on your screen.
Rank: B-Class Racing License
#11 Posted : Thursday, February 7, 2019 3:08:25 PM(UTC)
Wild. Lol.

Notification

Icon
Error