Who knows how to remove annoying ai voiceover

How do you remove or turn on really annoying ai voiceover reading everything back to you?

It’s on the first screen with three yellow bars. Settings then an option to turn the voice off.

The speech volume setting doesn’t turn off voices, not for me. Nor does the radio volume turn off a lot of the music. Even with streamer mode on. The same nonsense as FH4 which was complained about by many, they haven’t changed it. This is infuriating to me, honestly. But never mind, when my game pass expires soon this will be deleted and forgotten about.

Go to the menu, Accessibility, and you can turn it off there

None of the suggestions above work at all. If you leave the settings in the game to default, they’re supposed to follow WIndows’ own Narrator settings, but ignore that you don’t have Narrator enabled!

If you change the in-game Narrator setting to off, it still doesn’t turn off.

Mercifully, for me at least, if you just hit Enter once you first start the game with the Narrator blaring in your face, he shuts up for the rest of the game.

Weird bug. Very weird.

Definitely a weird bug. I play on Xbox and it turned off fine for me