Wheel clutch not working

Even tho i manually mapped my clutch it doesn’t work at all. Not sure why.

3 Likes

Yep I’ve been dealing with this issue as well. Randomly I can get it to work, but as soon as I switch to Manual w/o clutch (for paddle shift cars) or to to adjust settings it reverts back to not registering. The default wheel configuration never seemed to register the clutch that I remember, and when you create a custom config it will map RS Up, so the pedal is definitely working. But I’ll try to engage the clutch when accelerating to test, and it will just act like it’s not there. Very frustrating.

2 Likes

I had this issue and I was able to solve it by jumping through some hoops.

It’s not that the clutch doesn’t work, it’s that the game is not using your custom wheel profile. It’s using Default Layout 5 instead, which simply doesn’t have clutch mapped. I suspect this may happen when other controllers, in addition to your wheel are connected to the Xbox.

In order to get the game to actually to use your custom wheel profile, try this, let me know if it works…

  1. Turn off Xbox and all controllers.
  2. Turn Xbox on by pressing the guide key on the wheel.
  3. Do NOT connect any other controllers.
  4. Launch the game.
  5. Go into settings, choose your custom wheel profile.
    6… Make sure to hit X to save.
  6. Test it out.

Hope this helps. There are still a few bugs with this wheel I will be reporting shortly.

1 Like

Thanks man, I’ll try it out when I get home and update. I DO tend to try to keep an controller available for Forzavista and other things the wheel can’t do well, so this would make sense.

Well, in further testing, I’ve broken it again and I am unable to fix it.

Reported as a broader issue here: https://forums.forzamotorsport.net/turn10_postst168493_Custom-Wheel-Profiles-Unusable.aspx

1 Like

Hey guys I’m on the thrustmaster tx and having the same issue, but I also can’t map my handbreak"it won’t even pick it up".
no matter what I do nothing fixes it

1 Like

manually mapped my clutch it doesn’t work at all. thrustmaster tmx pro

I’ve tried mapping the clutch to different buttons on the steering wheel too and even that isnt working, everything was fine until i tried to turn the clutch deadzone inside to 0 and thats when it stopped working for me.

Hi guys. A have solution for that issue.
At least for now on Logitech g920 for me and my brother it works every time.

If your clutch gone You need go:

  1. Steering setup
  2. Load FIRST default profile steering from game where “A” is the clutch and SAVE !
  3. Change profile steering for Your own setup where CLUTCH is
    assigned where it should be and SAVE !
  4. Go back and the CLUTCH should work.

Sorry for my english :smile:

I hope it will work for you too. Peace.

2 Likes

I have had a similar experience where switching wheel profiles in FH5 seems to help get it to work eventually, albeit inconsistently. However, I noticed a few things in doing so.

  1. The idea that the game gets confused with what profile is active seems to be correct, and the specific issue at hand.
  2. Certain actions that are completely unnecessary are required to be mapped, and with a wheel this is impossible. (ANNA, Forza Link, Radio Station Next, Camera Change as an example). Meanwhile, some actions can be mapped and don’t work at all (Look Back/Left/Right). Unless profiles “overlap.”
  3. Even when it DOES work, the clutch in this game is completely broken. I noticed it let me start from a stop with no speed reduction without applying partial clutch. Then, I looked at telemetry and that told the full story. At a stop, with nothing pressed, it showed 100% clutch. When accelerating, it slowly decreased as if I was slightly applying it. When moving, if taking away accelerator, after a split second it automatically applies the full clutch. So if you play with manual + clutch, the clutch itself is entirely unnecessary. Just lift from the gas, hesitate a second, and shift. It’s like there’s some constant clutch-assist that cannot be turned off. Wtf were they thinking here?

If clutch quits working or you notice your settings not selling like you tuned them. Go to controls, change input mapping. Go over to wheel and save as first default setting. Go back to car make sure clutch is working with the A button, if so go back into settings and save wheel profile on custom settings you made. Clutch should work and be mapped

Mine stopped working and I finally fixed it the exact same way as you and was about to post to help people out but u did it for me

This is the fast way to fix it and so far permanent until it acts up again

Hi, I activated the clutch settings by customizing it, but most of the time, even by holding the pedal, the clutch is connected !!! And some cases get rid of gas properly !!! I have a g920! Is there a way for this not to happen ??? Did you find a way ??? In Horizon 4, everything was fine, but in 5 it was like this
The clutch is connected most of the time, even by holding the pedal !!! (g920)
Please tell me if you have this problem or not, I’m sorry I speak English badly

Having the same issue we’re clutch is not working at all ive tried everything like everything still nothing also having an issue where the padals don’t work if I remap a diffrent button to it
Plz fix this. It’s so annoying

I have just found a way to fix this little bug

  1. Goto setting and into controls then go into the input mapping

  2. Go to wheel and select default layout 2 save this

  3. Go for a drive with this layout and makesure to use the clutch

  4. Go back into the input mapping then change clutch from a to the clutch pedal. While u do this change any other controls to your liking

  5. Save your layout and it should work

Sometimes the controls u change won’t work for example my X and B buttons on my steering wheel make me look left and right but some times they don’t work as froza dosent pick up that they have been changed. Clutch and handbrake should work. I wish u guys luck and hope this works for u.

I’ve tried this on a couple diffrent steering setups
So hopefully this will work.

I use the logitech G920 and the clutch has stopped working in fh5. it used to work and now it’s completely broken. I know it’s not the physical wheel itself because it works in fh4. I even mapped the clutch as accelerator and it worked. but when i tried to map the accelerator as clutch it stopped working again, so the problem is clearly the clutch option in control settings. I have no idea why this happened