Weekly forzathon challenge

Will not let us use the Land Rover to do the cross country race!!!

Blueprint a race while in the Land Rover and you can race.

Now to hijack this thread, on 4/4 for the distance.
It worked on my account but not for my dad, he can drive around in the correct car through fields and on the beach and it just stays at 0.0 distance.
Anyway to solve this?

Change video settings to 30fps as gets mentioned every time a distance challenge happens

Also try upgrading the engine too

On Xbox? Is that even an option on Xbox?

On xbone X you can either have 30fps x 4k or 60fps x 1080p

Upgrade the engine and drive it fast too

I havent had the issue on xbox yet…only pc so far…and that was deliberate so i could see the issue

1 Like

I have a One and One S, so no fps option.
On my account it worked without issue, my dad’s account was stuck on 0.

Put in a big engine in his game, up and down the beach and it started counting.

Thx for the tip!

1 Like

Thank you so much for your help our miles are working ok on ours

Distance challenge is glitched it’s stuck at 1.7 km

Now is anyone to solve this problem?

I ve changed fps either 30fps ou 60, and increases a little but stuck. .I ve never had this issue bedore

Throw in an engine swap so it goes up to S class.
Go to the beach and drive up and down with high speed.

Didn’t work for me. I’ve driven 211+ mph if that’s not fast enough I can’t do it. I’ve upgraded to S1 and S2 class and neither worked for registering miles. Can’t change any settings for fps as I’m on Xbox one s. Any other suggestions, anyone?? Support ticket put in 2 days ago hasn’t gotten a reply yet either.