Unknown network diagnostic error 0x0000000

When i first bought this game i was able to connect to horizon life no problem. A couple a of days ago something happened after they added the winter update and i cant connect to horizon life unless a friend invites me to their convoy. i have made multiple support tickets on this and still no response. i have tried everything to fix this. my xbox app on PC says i am connected to server and no issues are found.

the error popup gives me a support id : 61dc25ed-47ee-4e5e-910b-6c6c3b21cde4

server id: b2238fb6-081c-4401-95c8-c1f75e05680

quality of connection: measurement failed (0x80600208, 15 locations)

region: failed (0x0)
IPSEC: 0x00000000

it asks me to retry the operation but the same popup comes back. I am wondering if i am the only one with this issue because i have not seen any threads relating to my issue.

2 Likes

There is no such thing.
I am suffering from the same problem as you.
I have had that problem today.

support id : a1ddf492-7c58-4f8b-9068-a449984379f0

server id : b2238fb6-081c-4401-95c8-c1f7f5e05680

quality of connection : success (0 location)

region: failed (0x0)

IPSEC: 0x00000000

I retried but the problem was not solved.

1 Like

same problem :frowning:
Support id. 56578946-20-72-4f41-980a-d7076737e56c
server id Failed (0x806002090)
Quality of connection: Susses (0 locations)
Region: Failed (0x0)
IPSEC: 0x00000000
Could not find any running Horizon game servers. please try again later.

I have the same problem but my ”region” does not fail

I have the same thing, but it only Started happening on October 15th after i bought the VIP Pass, ever since i got it, i have been getting the same error with IPSEC: 0x00000000 and “Please Retry this operation” I have tried everything. reset Teredo, change router settings, but to no effect, i had to Write a support ticket so i hope they answer soon. Very annoying

Hello guys,

Many of us face the same problem since 15 days ago. We have a thread going on, I stronlgy suggest you to come on in and check some workarounds thay may or may not help you out.

But let’s try to keep it all in one place. Even if Turn 10 doesn’t give us an answer for two weeks and they do not reply to tickets, at least we’re all on the same page.

1 Like

wow litterally unplugging my internet router for 10 seconds and plugging it back in solved the issue for me, [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D].

1 Like

You can also try stopping and restarting the “IP Helper” service. That has helped me in the past with bad teredo connections.

Anyone find a resolution for this? been happening to me for a week pretty upsetting

1 Like

i too… error 0x000000 GRRRR, solutions?

2 Likes

i have the same problem to, anyone can fix this already?

Had the same problem for the past month, yet no solution or fix😕

1 Like