The screen enter into sleep mode during the game


My Windows 10 settings are set to 5 minutes to put the screen into sleep mode.
In game, after 5 minutes without moving the mouse (I’m driving with a FFB Wheel), the screen turns into sleep mode and the game pauses. I just have to move the mouse, and press the continue button to continue the race, but it’s boring.
Waiting for a better solution I’ve set my Windows 10 settings to 15 minutes, no more problem during short races, but is there another way to solve the problem, or is it a known issue that will be fixed soon ?
My screen is an Asus PG279Q, G-sync mode on.


Wait, so you’re complaining to the forza community about a Windows problem?

How can you be sure that’s a Windows problem ?
I don’t know if it’s a Windows problem or not, but what I know is that I only have this issue with FM7.
I can play Battlefield 1 (remaining in the game menu for more than 5 minutes without moving the mouse) or Dirt Rally during hours, my screen will never turn into sleep mode like in FM7.
I didn’t post to complain, rather to ask if I was the only one to have this problem, and how to fix it.
Maybee there is only a setting to be set correctly somewhere in the game settings, or in Windows ?
I switched to Windows 10 just a few days ago and I’m still discovering this OS.
Instead of bringing an answer that serves no purpose or nobody, next time tries to post an intelligent answer, and for my part I sincerely apologize for asking for help to the Forza community, for what seems to me to be a problem related to the game, more than to Windows.
Thank you and have a nice day.

I think it’s a little bit of both, both forza7 and windows10 components, since they work together, both forza7 AND windows10 need to be without issues.

Forza has it’s own internal game-breaking bugs, and it uses Windows10 Xbox-app Components, Windows10 UWP (Universal Windows Platform) / WinRT (Windows Runtime), a Metro appx basically.
So they are interconnected with eachother. If your windows10 is corrupted in some way with the xbox components, or the UWP part, it won’t work either.

It’s kinda like a analog, or modular system, or a house of cards, remove a card and the house will collapse.

have you never played a game on windows before? Windows doesn’t count the xbox controller input as the pc being used so unless you use the keyboard or mouse screen will go black. Turn it off. Disable it completely. Most gamers already know this and have turned it off. Other programs and apps do the same. Steam sets you to away after a set amount of time when you’re using a controller as well.

I checked yesterday to be 100% sure, when playing Dirt Rally for exemple, I don’t touch anything else that my FFB Wheel, and the screen never go black and pause the game…
Yes I know that I can turn off the screen saver fonction, or I can change the setting each time I want to play, but if this problem occurs it have to be solved one day or another.

1 Like

There are options in device manager to turn off “allow the computer to turn off this device to save power” for USB hubs and such.
Check these categories in windows device manager “Human Interface Devices” and “Universal Serial Bus Controllers”

Also in control panel - power options - advanced power options - there is a option called “usb selective suspend setting”
But you can also set power options to “high performance plan”

For me the game with a wheel on XBOXOneX is because of this fact unplayable. It is impossible to use the wheel alone, you could not even start the game, but if you start the game, you can use the wheel, but you could not disable the controler.
I did not find any place to switch of the sleep mode, not in windows and also not ingame.
You could not run a race with more than 2 laps without touching the pad and that is only the problem in FM7, PCars and Assetto Corsa both work fine with wheel.
Environment: XBoxOneX, Elite Controller, Fanatec CSW V2