"The Ley of the Land" (weekly forzathon challenge ch. 4) not working

I completed chapters 1-3 of the weekly forzathon challenge (Tough as Old Boots), but after driving around for quite a while in my 1972 LR Series III, my chapter 4 progress is showing as “0.0/15.0 mi.” (Also, the chapter is titled “The Ley of the Land” in my game, not, as I’ve seen in a few YouTube videos, “The Lay of the Land.”) I’ve driven on roads, off roads, and in a race. I restarted the game. I restarted my Xbox One X. Nothing has changed. I have definitely driven more than 15 miles in the LR since completing chapter 3, but the game still says I’ve driven zero.

Has anyone else experienced this? Any suggestions?

1 Like

i have the same issue on xbox one s

I am in the same situation plus l have changed the graphics from performance to quality which has normally solved this issue. There was a previous thread which was about this very issue weeks ago.

I am also having the same problem.

1 Like

Just go to the highway and drive the length back and forth. It worked for me first time. I usually do this whenever there is a mileage challenge and it works every time. It’s boring but it works.

As I wrote in the OP, I am sure I have driven at least 15 miles. One of things I did to make sure was to drive the entire length of the motorway four times (that’s about 22 miles according to the GPS). So to be clear, driving up and down the motorway does not resolve the issue.

On reddit they seem to think it’s a bug which has been around a while relating to fps. I ran into the problem for the first time on this challenge, and work around it by setting detail to medium, resolution to 1080p, and locking in 30fps, v-sync on, with the fps meter off.

Normal settings are 1440p, high detail, unlocked fps, meter on.

Not a great solution, but got me past the challenge.

1 Like

Try reading the weekly event thread in the discussion forum

Change your video settings to 30fps

This comes up every single time there is a distance challenge

Also upgrade to s1 class and drive fast…7.2l v8 will work

The problem appears to be related to user profiles. I too have driven many more than 15 miles in many different ways. But my progress still shows zero miles. Then I asked a friend to play his profile on my Xbox One and it worked just fine for him. He was able to earn miles on roads, offroad and in races, completing the challenge while in road race. I then tried my profile on his Xbox One and still no progress.

Try turning off v sync and use variable frame rate. That’s what mine was set at. I had no idea what my settings were so I checked them after my earlier post. I usually don’t mess with video settings because every so often the game resets my settings so I never really know what I am set at.

After trying many things, I have finally succeeded. What worked for me was to upgrade / tune the LR to go faster. It appears that only speeds above 127MPH count.

1 Like

This worked for me :+1:

The FPS fix sounds great for people playing on PC. On console, I found two graphics settings under Settings > Video: “Quality” (30 fps) and “Performance” (60 fps). I switched from Quality to Performance and drove at least 15 miles. That made no difference.

I also upgraded the LR and have spent a good bit of time above 127 MPH. The chapter progress is still showing “0.0/15.0 mi.”

I am ready to call it quits. This has been feeling like a waste of time for a while now. I have thousands of forzathon points and there is only rarely anything worth buying with them.

1 Like

Well, it’s working now.

When I did the speed test (127+ mph), I still had it on the “performance” setting. I switched back to the default video settings on X1 (30 fps) and, with the upgraded LR, the forzathon screen is finally showing some progress (1.7/15.0 mi).

Thanks to everyone who contributed.

UPDATE: BTW, I don’t think 127 mph is the magic number. I’ve gotten up to 11.5 mi by racing around at the wind farm, and my speed has rarely gone above 120 mph.

1 Like

Yup, above 120 mph and at 30fps is all it took, thanks everyone :grin::grin::grin:

I cannot get the first two challenges to register, tried multiple series 3’s to no avail.

The first 3 challenges worked for me, but not the 4th. I tried the suggestions in this thread but none of them worked.

Then, I entered the highway drag race (blueprinted it so I could race my stock Land Rover) and after that it finally started registering distance driven.

I’m not sure if it was coincidence, though.

It appears to be mainly the speed issue as I’m on console and cant change my fps. As soon as I got above 127mph it started to climb. This would explain why until I upgraded I only got 0.2 miles after driving for ages. I would still recommend changing your graphics settings if you’re able to just in case. I would be nice if issue like this were fixed…

I did everything with the Land Rover at stock D 100. Not sure what the top speed is, but probably less than 127.

I’m having issues with chapter 3, race doesn’t come up as seasonal nor can I even use any of my series 3’s in the race?

Any suggestions?