Suspect of being banned from using Auction House. Please help!!n

Dear Forza Team:

Recently I found out that I cannot use the Auction House since when I entered any function of the Auction House it would immediately show a error message, something like “the server is not available right now”(I’m not using the English version game so the actual expression may differ), on the right half of the screen.

However, I never receive any in-game message tells me that I’m being banned. But I can download tuning and livery posted by other players.

The problem which I’m facing is very strange, I cannot tell if I’m being banned from Auction House or it’s just my network is broken.

Please help me with this.


Hate to be the bearer of bad news, but despite the logos and trademarks at the top and bottom of the page, the actual team behind Forza has very little input on this forza, all you’ll get here is directed to an email you’ll never get a response from if you are banned, or they’ll likely send you to the support thread where you’ll receive about as much help as from the email. All I can suggest is trying the search bar if it still works, or searching in the Forza Reddit, since they’re typically more helpful there.

1 Like

I tried the search bar but sadly it didn’t work either. I’ve been banned in-game by mistake before and the email thing actually helped. The Forza team, at least the email title is the Forza team, lifted my ban in a very short period of time after I received the auto reply from them. However, I didn’t receive any sort of reply this time, not to mention I send the email several hours ago.

Anyway, I’ll try to find my answer in Reddit. Thanks mate!

If you haven’t received a ban message, it’s unlikely that you are banned. Check it again in a few hours, it may just be some server issues.

The dilemma which I’m facing is that I’m pretty sure that I didn’t receive any banning message and I tried to log my account in my friend’s PC but the Auction House still doesn’t work. However my friend can use the Auction House when he log in his account in the same PC. Meanwhile, all other online features in my game are working perfectly.

Strange. Isn’t it?

have you tried a proper hard reset of your console? it has helped me a couple of times when online features have been ‘‘greyed out’’.

Well, since the Xbox one isn’t my primary platform, I didn’t try the hard reset. And instead of “greyed out”, my Auction House just showed a error message after I entered all the functions of it. But I used another PC logged on my account with the game trying to enter the Auction House but it still doesn’t work. Meanwhile, another account can use the Auction House perfectly in the same PC.

Thanks for the tip anyway!

Server down m8! Again :smiley:

Are you experiencing the same problem that I have? I hope it’s server’s problem too. But a couple of friends of mine can still use the Auction House without any difficulty. It’s so weird.

Lastest Update:
I got a friend help me to buy a car that I just posted on the Auction House.
I can post cars on the Auction House and my friend can buy it.
And I can receive notice from the Auction House in-game.
But I still cannot see anyting in the Auction House even with a Number One notice on the My Auctions button.

After a day the problem continues. Does anyone knows what I’m experiencing right now?