Sound no longer working

I downloaded Apex months ago and the sound has always worked, even after the wheel update. I booted up yesterday and there is no longer any sound in the game, no music, nothing. Sound works in every other game, Ive even tried headphones and different settings, nothing. Any ideas.

i have the same problem but no answer too. :frowning: When i unplugged the wheel sound works but with wheel not.

I’ll have to give that a go, unfortunately I’ve got my Xbox and wheel hooked up to the monitor playing Horizon 3 at the moment.

I tried unplugging the wheel, didnt work, so I plugged in my Xbox controller as well as the wheel and plugged my headphones into the controller, that works. Ive changed settings in audio but it just wont work through the speakers, only through the headphones, must be a bug somewhere.

Finally found the problem, for some reason it was changing to headphones when booting it up, did an alt/tab, changed back to speakers in the settings and sound working again.