Problems with the Auction House

For 2 Days I have been trying to collect the credits for the Cars that have been Sold in the Auction House and trying to get the Cars back that didn’t sell, but every time the game gives me the same message “The Forza Horizon 4 Server is not available at this time. Try again later.” while everything else seems to be working properly like it should.

Did you solved it?. I have the same problem.

I posted about this issue (https://forums.forzamotorsport.net/turn10_postst145535_Completed-auctions-not-loading.aspx) and submitted a support ticket (#17271) back on December 27th. The auto-reply for the support ticket mentioned they would be closed for the holidays through January 6th, so I’m guessing they will start looking at things on Monday. In my case, I have 4 vehicles in limbo, but I have been able to start a new auction, and bid on auctions since the issue happened, so I don’t think it’s a general auction house issue, but something specific to certain auctions for some reason.

Had the same thing happen to me. My garage was full. After I just removed a few cars it started working again.

The problem is the auctions are not even loading, not simply that I can’t retrieve a car. Also, my garage is not full (about 20 vehicles from it being so).

Update, just listed 10 more vehicles (I listed one, then checked my auctions first to make sure it was showing), and 3 of my previous auctions showed up. I was able to collect the credits for one of them and reclaim the two that didn’t sell. Unfortunately, now when I go to my auctions, 3 of the auctions that I just listed (as 12 hour auctions) are doing the exact same thing. :frowning:

As crazy as it sounds, is you game up to date?
Ran into a similar issue where the auto update didn’t start because I was Influence Farm Streaming …started playing and noticed some things were either grayed out or gave a “Not Available at this Time” message.

Did a restart and everything worked after the update.

My game is up to date to my knowledge. Last week the new Car Pass cars didn’t show up for me, but after a complete shutdown and restart they did. This issue started happening for me ~10 days before that.

Hi, I have exactly the same problem on xbox one x (other cars) 2 weeks ago problems with the game server began. Currently, I can use auctions, buy, bid, exhibit, but I do not have any insights into my own auctions. A server error appears. I can not pick up cars, cash. Notifications about the end of the accusation come. I have 3 cars blocked. Did you manage to solve the problem?
I did the steps: console reset, new game setup, router reset, console IP added to DMZ, router firewall shutdown, privacy changes, gamertag confirmation and nothing helped.
Will you help?