Press y to rewind

Noob question but i can’t find where to turn off the press y to rewind pop anyone know never mind sorted

How did you turn the notification off - its annoying??

There must be something like “show notifications on screen” in the settings. That should do it, but for all notifications, I guess.

Can any of you share the solution? I turned off Rewind as I found it too intrusive.

Same here! I’d like to just disable this particular message. Thanks!

I disabled notifications, but this message is still showing for me. Can you please share your solution? Thanks!