Possible Coding Error on Road America

Turns 5, 6, 8 and 12 all have some coding errors regarding steering, or these seem the most frequent for me atleast. I’ve tried this with mutiple cars from a stock BRZ up to the Lotus E21 and the result is the same. On the specified corners it appears when turning through that the steering goes dead stick and I understeer into the dirt. It doesn’t appear to be a tuning problem, or a speed problem really because it happens on multiple lines trough the corners. I’ve checked my controller and deadzones and tested this for many hours and it appears to be a coding glitch regarding steering input on this specific track. This isn’t an isolated incident as I’ve had a friend or two follow me around and they’ve had the same result. If this is happening for more people I’d be happy to know that it’s
not just affecting me and my friends but everyone as a whole and if so, Turn 10 need to know about it so they can fix it. Thank you for your time.

Side note, I know how to contact Turn 10 I just want to see if it’s really a widespread issue within the community worth looking into.

Which version of the track? I’ve only raced the version FM4 had and I haven’t had any such issues.

The new laser scanned version they released on Tuesday for FM5, it’s the main and main alt. version of the track.

Tried following tracks last night with NO issues:


you mean the step-downs? I think they are intentional, since the road is actually a different surface.

I’ve not had any problem other than speed, turn 5 was giving me a fit at first without a doubt, but it was 100% my error. After about 10 laps I finally found the right line (and car) for it.

Are you saying though that the stick completely stops responding and in cockpit view you don’t see any input on the wheel to match your stick? … interesting if so… I noticed no such issue, and I race 100% in cockpit view.

Exactly what happens in the cockpit and on the telemetry, I can let off the gas and brake but it keeps going straight even at slow speeds.

Why not put up a video to communicate your issue? I’ve ran probably about 20 laps last night for Rivals (including the West-Alt) so I’ve explored the limits of the tracks and the curbs with NO anomalies. Therefore there is no issues with the track model/code.

  1. Try hard reboot of XB1 - first thing one should do in case of any problems
  2. “QUIT” all other apps on standby
  3. Do Rivals or Test Drive by yourself.

If you still have problems, save the replay then share in Upload or YouTube so your argument is valid.

Here’s my YouTube video of C500 MB190E at Road America - as you will see, no issues on any of the corners.

I have exactly what you say going on on all the Road America tracks as well. Also have an area on one of the straight a-ways that pulls you in the grass if you are in the left lane Every time.

No issues here either. I have tried all those tracks in all the classes.

Raced Road America a lot today, only noticed this if you get some of the turns slightly wrong - they have a habit of flinging you off into the dirt. Other than that, OK.

Having fun with the kink on the alt tracks - you can tell that kink ain’t used much IRL!

I can be mid corner in an DW12 and apply full throttle and instead of oversteering like it does on every other track the steering locks and the car goes straight. If I do that in the sweeper or the kink the tails gets loose and I eat wall, as it should. I’ve driven many cars in real life and the sensation is the same as sliding on ice, but I can’t handbrake the car to turn in like I did the last snowfall I had.

I’ll try a video upload today if I have time. I’ll try a hard reset as well, can’t hurt. Thanks for the input guys.

I thought something was up as well, most notably on the last turn on the short track. I would go into it following the breaking line perfectly and still could not turn properly and would go off into the dirt. A lot of the cars in front of me did the same.

IRL the surface near the apex for turns 5, 6, 8 and 12 is somewhat different than just before and after the apex. All of those corners have had a sealer applied. When you are driving IRL you can actually hear the grip level change when you are on one of the sealed patches. When it is dry the grip on the sealer areas is greater than other parts of the track. When it is wet the grip on the sealer areas is much less than other parts of the track. Maybe in the game they lowered the grip level of the sealer patches.

I did a number of races on Road America yesterday with mostly D and C cars and didn’t notice any problems at the turns that have been sealed.

I’ve noticed zero problems

I raced with mates on all versions of the track last night and other then our own driver error we found no problems with the tracks

Did a hard reset and tested on multiplayer, career and test drive and it’s gone mostly. There must have been an issue with the download and doing the hard reset seemed to mend it mostly, but it’s still locking the steering out here and there even on the proper line. But it’s not constant now, so I guess just hard reset your console if anyone is having problems with the track.

All my friends and i have not encountered such issue

Didn’t encounter any problems the track plays like it did in previous Forza game. The update did mess up the games audio but apparently there is quick fix for that by changing the system sound to stereo uncompressed.