PC - Game won't run

I’m in Atlantic Canada. It says I can play now. Activation time was 1:00am but it still just flashes the start screen with the F7 Porsche logo like it did when you clicked play before the activation time. Any info or help would be appreciated. I’m on the PC.

pc or xbox
if xbox try turning off and back on again

Im stuck at the loading logo at the main screen too, tried resetting also

On PC

How long would you say it’s been loading for? If you reboot your computer and try again, does it continue?

It just flashes for a second and nothing happens just like when I clicked play before the release time. I haven’t rebooted. That shouldn’t matter should it?

If you are still experiencing this, we would like you to fully reboot your computer first to see if you’re still experiencing this. Please do keep us posted on how it goes after the reboot.

Just rebooted. Same thing happens. The start window flashes for a second and disappears

Indefinitely so far, I restarted and still the same issue. SOmetimes a window come sup to sync data but it doesnt make any progress.

I am now reinstalling it. on pc

I doubt reinstalling will fix anything. If it had an install error during install it would say. It took me a LOT of wasted hours and tries to get it to install once. No way I’m doing it again. I think it’s an issue with it not unlocking for some reason. At least in my case. It sounds like yours is actually trying to load. Mine is acting as if I’m trying to run the game before the proper release date.

I wonder if the time it said I could play was inaccurate somehow. Forzathon events usually start at 4:00am for me so the 1:00am start time seems odd in my region. maybe it will work at 4:00am?

If you’re in Canada, the game should be available for you to play now.

Would either of you be able to send a video of your experience to forzafb@microsoft.com so we can see exactly what you’re experiencing?

It’s a smaller windows box with forza logo that looks just like the demo when it starts except it isn’t full screen and flashes for about two seconds when you click the play button. It doesn’t execute anything. There’s no hard drive activity or anything. Just a quick flash and it’s gone. No attempt to run whatsoever.

I sent you the video attached in the email but its been stuck like that for a good 30 minutes now

Just noticed there is a second Apollo folder with “neutral” in it’s name that is only 12kb. Is that normal?

is the pc up to date on everything?

@CW40

i need a little more information to help you out, what error are you getting, are you just crashing to desktop without any message? in that case check your event log viewer.

Right click start button “Run” and type “Eventvwr.msc” (press enter) … then on the left side look at “Windows Logs” → “Application” or “System” . you should see Forza7.exe (or whatever the exe file is called) in there somewhere.
If FM7 is in there, click on it and look below at the “Faulting module” or a “Exception code”.

I’m being denied access by the looks of this. It’s just the start window that flashes for a second then it goes away with no error. Basically exactly what it does if you tried to click play before the release time.

Log Name: Application
Source: Microsoft-Windows-Immersive-Shell
Date: 9/29/2017 1:57:59 AM
Event ID: 5973
Task Category: (5973)
Level: Error
Keywords:
User: PC\CW40
Computer: PC
Description:
Activation of app Microsoft.ApolloBaseGame_8wekyb3d8bbwe!forzamotorsport7 failed with error: Access is denied. See the Microsoft-Windows-TWinUI/Operational log for additional information.
Event Xml:



5973
0
2
5973
0
0x2000000000000000

13215


Application
PC



Microsoft.ApolloBaseGame_8wekyb3d8bbwe!forzamotorsport7
-2147024891

This is also happening each time the application error above happens. It says the source is “DistributedCOM”

Log Name: System
Source: Microsoft-Windows-DistributedCOM
Date: 9/29/2017 5:41:47 AM
Event ID: 10001
Task Category: None
Level: Error
Keywords: Classic
User: PC\CW40
Computer: PC
Description:
Unable to start a DCOM Server: Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe!forzamotorsport7 as Unavailable/Unavailable. The error:
“5”
Happened while starting this command:
“C:\Program Files\WindowsApps\Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe\ForzaMotorsport7.exe” -ServerName:forzamotorsport7.AppXhg3ar1rc79h5svsr7cnv3r2f5jf1vzfk.mca
Event Xml:



10001
0
2
0
0
0x8080000000000000

13970


System
PC



“C:\Program Files\WindowsApps\Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe\ForzaMotorsport7.exe” -ServerName:forzamotorsport7.AppXhg3ar1rc79h5svsr7cnv3r2f5jf1vzfk.mca
5
Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe!forzamotorsport7
Unavailable
Unavailable

I have sort of similar problem. I can start the game, but right after the screen that requires me to click Enter it closes itself. I have latest version of Win10 and nVidia drivers. No idea what to do :frowning:

This is the error I get:

Faulting application name: ForzaMotorsport7.exe, version: 0.0.0.0, time stamp: 0x59c22270
Faulting module name: ForzaMotorsport7.exe, version: 0.0.0.0, time stamp: 0x59c22270
Exception code: 0xc0000005
Fault offset: 0x0000000000ebc044
Faulting process ID: 0x370c
Faulting application start time: 0x01d338e1380830a7
Faulting application path: C:\Program Files\WindowsApps\Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe\ForzaMotorsport7.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe\ForzaMotorsport7.exe
Report ID: a6ed9dd1-dc00-4be7-843a-b9392b0c4207
Faulting package full name: Microsoft.ApolloBaseGame_1.106.2356.2_x64__8wekyb3d8bbwe
Faulting package-relative application ID: forzamotorsport7

Try a clean boot, basically that exception code (0xc0000005) is a “Access Violation” in memory. the game tries to access a part of your memory but something goes wrong.

Here are some more things you can try

You can check this post for some other options to try

It’s a bit of a trial and error with these things :slight_smile: