[PC] Game not starting after patch on Nov. 17 [FIXED]

Hello people,

I bought the gamepass and played the game for some days. After 17 November Im unable to patch the game so I uninstalled it now I cant install it anymore.
I tried these steps:

Step 1) Sign out and sign, make Sure date, & time zone is correct
Step 2) Try installing game from my library
Step 3) Run Windows Store Troubleshooter
Step 4) Clear store cache Using wsreset command
Step 5) Update Windows 10
Step 6) Reset Store app
Step 7) Restart Windows Update, Microsoft Store Install and background intelligence service
Step 8) Delete Windows Store local cache file: C:\Users\User_name\AppData\Local\Packages \Microsoft.WindowsStore_8wekyb3d8bbwe\LocalCache
Step 9) Run Powershell command to re-register store
Get-AppXPackage WindowsStore -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($.InstallLocation)\AppXManifest.xml"}
Step 10) Uninstall & Reinstall Store
Get-AppxPackage windowsstore | Remove-AppxPackage
Reboot your computer
Get-AppXPackage WindowsStore -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($
.InstallLocation)\AppXManifest.xml”}
Get-AppxPackage -allusers WindowsStore | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
Step 11) Run DISM Command
sfc /scannow
Dism /Online /Cleanup-Image /RestoreHealth
Step 12) Run inetcpl.cpl command
Step 13) Use Xbox App
Step 14) Update Windows 10 using media creation tool

Also I contacted Xbox support and Windows support. Everybody told me the same to update, reset and reinstall windows. Nothing helped.
I can play horizon 4 and other games perfectly fine. Horizon 5 is the only game which makes trouble since November 17.

Error Code: 0x87e00017 which leads to: Xbox Support
Nothing helped

Please fix.

Try a clean boot of windows, a 3rd party app could block the windows store network functionality.

Thanks for trying to help but your solution didn’t work :confused: . I was able to fix the problem: I did a completely new installation of Windows 10.
The funny thing is that even after a completely new fresh installation of Windows 10 the first thing I did was to update MS store and after a reboot I tried with a fresh installation and everything up to date to install Forza and it still wasn’t working :smiley: I needed to close Xbox app one more time and open it up again.

/close this ticket