[PC] Controls hung on my custom races. Save corruption?

Experiencing a really strange bug on 2 races I designed called “Pardon Me” and “Hypocar Showdown Extreme”. After pre-loading my courses, whether other players join and the race begins or it times out due to lack of interest, I will lose all ability to control the car and game menus with either gamepad or keyboard. The game does not hang; I can see other players and NPCs driving around and the audio is fine, but my keyboard and controller input is totally ignored in Forza.

This is the PC version, and the mouse is recognized, I can pan the camera around but that’s it. What’s even stranger is that I can hit the Windows key and get to the taskbar and Start menu, so the keyboard is not dead to the OS, it just isn’t working in the game itself.

Both of these races worked for me just fine for multiple tries, I believe the issue may have started after quitting the mutliplayer ‘lobby’ before it could time out.

I’ve tried playing other players’ custom races and they’re just fine. I’ve also tried resetting Forza. Deleting my local save/appdata is probably next but since this is synced online I’m not optimistic. Hoping somebody else has run into this or maybe Turn 10 could take a moment to investigate?


Issues continue even after reinstalling FH4 from scratch.

Here are my specs:

Microsoft Windows 10 Home 64-bit
Version 10.0.17134 Build 17134
Intel i7-6700K
32.0 GB RAM
Nvidia GeForce GTX 1080 x 2
GeForce 411.70 Drivers

Controls become nonresponsive after trying to run any race I have created, even tried crafting some new ones after the reinstall with the same issue. Note that FH4 has to be restarted to restore gamepad/keyboard functionality.

Maybe the route creator patch will fix this, but for now I can’t run any race I create.