No force feedback Fanatec wheel

All worked fine over the weekend but after the launch I lost all force feedback on my Fanatec v2 wheel. All inputs work: steering, pedals, buttons just no FFB. Other apps including Forza 7 all work fine so it’s not my wheel.

Have you ever used Emuwheel app? If so, it may be worth to try to unmute your device in emuwheel, uninstall vjoy, then restart and reinstall Fanatec drivers…

Good question. Yes I did use it once but i’ve since done a clean windows install. I will reinstall the fanatec drivers though.

I noticed on the general FH4 board at least 2 others with the same problem. One with a CSL, the other v2.5 CSW.

Edit: didn’t work. I’m going to wait for the next patch.

I’ll trade you my FFB for my handbrake not being stuck on all the time. CSL still having that issue.

EDIT ((SOLVED)) ( Emuwheel software fixed all issues ) Yep! csw v2.5 no ffb since i tried mapping buttons 20min in first time playing…So few days later i tried my t300 but that won’t even register as a controller. Emuwheel looks complicated. Will wait for patch also i think.