No 1st Gear Throttle Response in Some Cars with Logitech G920 Wheel/Pedals

I have been playing FH4 on Xbox One with Game Pass and a Logitech G920 wheel that is less than a month old. The first few weeks I had no issues with throttle response in FH4. Yesterday, I started having an issue where if certain cars were in first gear and stopped, the throttle would just “blip” and the car would not accelerate. I initially suspected a corrupt saved game so I tried deleting the local copy which did not fix it. I tried deleting both local and cloud copies, that didn’t fix it either. Finally I re-installed the game and the issue still exists. If I used the accelerator on the controller, the vehicle will accelerate without issue. If I put the clutch in, rev the engine and then dump the clutch the vehicle will then accelerate normally. Not very good for racing, though. I will add that I have both FH5 and FM7 and have no issues with the same setup.

Any suggestions on potential fixes for this issue?