NAT is OPEN, but the Server Connectivity remains BLOCKED...

That is the case everyone. Help?

Run services.msc and restart IP Helper.

Tried it. No luck there.

The issue still persists. Any help?

Same problem, does anyone do anything about it? I can’t join for half a year.

1 Like

I’ve had this issue in FH3 and FH4 with the teredo tunneling. Search google, there are hundreds of solutions, none of them work. Try them all and it will somehow randomly start working again. It’s a pain to deal with and the solution is such random garbage.

Tried it all but sadly it didn’t work. I’m struggling with this for almost a year now. It sucks so badly. The Microsoft Support can’t do anything either. I’ve made contact with them a couple of times now.

Absolutely no luck. Can someone help please!

Last resort I’ve heard that works is to reset your pc under recovery. A fresh install of Windows supposedly fixes the Teredo problem

I’ve formatted my PC 2 times and the Microsoft Support controlled my PC and installed the latest Windows from the media creator tool. It never worked… I’ve never been able to connect to the servers since I bought the game, nearly a year ago…

For me to play online I have to do the following; windows key plus R. Type msconfig. Go to services tab. Check hide all microsoft services. Check disable all services. Apply and restart. So much hassle for one game to properly work online. Will be the last game I purchase from the Windows store. Never had a problem with any other game on Steam, Origin, Battlenet, any other launcher etc…

Nope. It did not work…

In the past I’ve just randomly tried the suggested solutions. I think last time I was supposed to uninstall it then reinstall it but I couldn’t reinstall it because it disappeared. I was trying to figure out how to get it back, checking MS support pages etc… and then it came back and the whole thing started randomly working on its own. Like i said before, just total random garbage.

I had the same problem and found the solution for my case. It was the date/time in windows. If your time is out of sync like in my case online play won’t work. So I simply right click on time display in bottom right corner - set date/time - turn auto set time off and on to reset the time. Now the time should be in sync with your local time and online play works again (hopefully).
Hope this helps someone else aswell…

Thank you for trying to help but my time is on sync. I still can’t play it online.

I pressed that button like 100 times alredy. Still it’s blocked

1 Like