My profile won't load!!!

Can someone please help me with my profile. I loaded up my game one day and a message popped up saying that it appears your profile has been tampered with. You cannot proceed. I’ve gone through my files and cannot find any yellow exclamation points so I am at a loss. Xbox said they would help and now they say they can’t. I have two years of designs I’m trying to get back to.

First, can you tell me 1) Have you saved your profile to a different device or another Xbox? 2) Where do your store your saved profile?

Also, it may or may not help, but have you tried clearing your system cache?

I’m away from my Xbox for the next hour or so, and I can’t remember exactly what the procedure is, but you might want to try deleting your gamertag (only your gamertag) and then download it again. I seem to recall that helping someone with a similar issue a while back.

I will check back here once I’m home and can get on the Xbox. Good luck.

Peace

When I contacted Xbox the did have me delete my gamer tag and redownloaded. Yes my profile was on a USB drive I tried loading it back to my hard drive and it didn’t help. Xbox said they would help me and then they said they couldn’t. They said turn 10 would help me but I’m feeling that I’m gonna lose this one. This all happened after I got unfairly banned and it was reversed cause I hadn’t done anything wrong and although I very greatly appreciate what was done for me, the very next time I loaded my game that’s when I got this message and have not been able to access my profile for fora since. I doubt this has anything to do with that but it is in the same time frame.

.

Did you try to MOVE the save to the HDD or COPY it?

I just moved it. I did not copy it.

It sounds like the file was corrupted when you saved it on the USB device. Unfortunately, if this is the case, you will more than likely need to start over. This kind of occurrence has kept me from saving to anything except the hard drive.
I know there are some really tech smart guys out there who know how to recover and even repair corrupted files, but I am not one of them.
I wish you the best of luck.

Peace

I had it on the USB for a while and never had any issues it’s all of a sudden this happened. Thank you old hippie for time and I appreciate it very much.

Look at this page maybe it helps
se7vensins

and found this today here on the forum:
http://forums.forzamotorsport.net/turn10_postst3642_help-with-supposed-tampered-with-profile.aspx