Manufacturers Decals & Logos

My apologies if I’m being a bit thick here…
But I’ve searched high and low all over the Customise Area of Forza 6, and for the life of me, I can’t find where the Manufactures Logos are in the Apply decals area. When I try to import my designs from 5 into 6, it just sits there saying “Saving - Don’t turn off your console”. Well after an hour of this just sitting there spinning the little wheel in the corner I DO turn off my console, otherwise I burn that image into my TV screen (Plasma). Is it because they contain logos for the manufacturer as well as some licensed Brand Logos that don’t appear to be in the new game, hence the game cant import them across?
Hopefully somebody can help me because I’m getting well and truly razzled by one problem with what is otherwise looking like an excellent game.

The option should be under “Apply decals” > “New Layer” > “Apply a manufacturer decal”.

Is this happening with all cars or with a particular car in your collection?

I’m not sure. At the moment I’m trying to pimp up a Subaru Impreza , but now that you mention it, I may not have been looking in the right place for it. I noticed other people are having the same freezing issue with the F5 upload as well.

Just a guess on the whole freezing issue - might it be that the livery design includes a locked layer group that you got from somebody else (ie. not a manufacturer logo and not a layer group you made yourself)?

I haven’t had any issues, but I make all my logos from scratch so that I can share them (not that they look that great or anything haha)

Better of to make your own, there only rubbish in there.

I thought this had already been recognised as an issue for any design containing a lower case a from the first alphabet in vinyls editor somewhere in your design?
See if you have a lowercase “a” anywhere and remove it. Then import vinyl and replace it. That should work?

I had to remove manufacturer logos from a FM5 paint job I tried to import. I got the message about the manufacturer logos in FM6. Went to 5, removed them and then it worked fine.

I miss all the variety from the manufacturer logo’s. my ability is next to nil. My time availability only slightly more so.