Lost Gas Pedal/Acceleration

Game was previously working fine until recently somehow the gas pedal is not working. I changed the wheel profile, remapped the gas, unplug the Thrustmaster T-LCM pedal, updated Windows, install and uninstall the game, acceleration axis deadzone inside is set to 0, nothing is working. Ran other racing game and the gas pedal is responding just fine. Calibrated the game control on Windows and everything is responding.

I tried logging out and using a different Xbox account and long behold the gas pedal works just fine. Then when I get back to my old account gas pedal function is gone…

Thrustmaster T-LCM is working fine also with other games - Assetto Corsa, Dirt 2.0, WRC… all of them racing games except Forza 4 on this old account. I log in on different account works great! WWWWWWhhy???

Am I shadow banned???

PS: Car accelerates on keyboard

Maybe something was overwritten in save…
Try loading defaults in wheel tab

Reset and deleted control profile works… case closed…

I literally scrolled down to reply about the profile thing, and saw your self reply saying you did that, and it worked. Glad it’s fixed!

Had a similar issue with a Logitech G-Hub profile error.

Off topic question,… how damn fun is it using the racing wheel set-up in this game!?

Chuter.

late reply as i only go here when i have issues, using a wheel is a lot fun especially with force feedback and using a handbrake plus shifter

another problem you may encounter i encountered is wheel compatibility but i found the forza emuwheel as a solution.