I Just bought Forza Horizon 4 and now it says I dont own it

I bought the game a couple days ago, was enjoying it, was excited to play it today, I get on and the game tells me it is not available on my account. What in the hell does that even mean?

This pisses me off because the last Forza had a similar issue on PC to where it would not open unless you downloaded some random app on the Windows Store.

Forza Horizon 4 is currently not available in your account. Here’s the error code, in case you need it: 0x803F8001


Well i got the same problem to. Yesterday night i play it and it doesn’t goes anything wrong. But this morning i want to play it again i have a note when i want to start up the app it says:
“Forza Horizon 4 is currently not available in your account. Here’s the error code, in case you need it: 0x803F8001”
Are you kidding Microsoft ? Come on you’re one of the biggest company on the entire planet

Having the same issue. I think there are server issues and that message is a catch-all error message.

I’ve run through most of the proposed workarounds (short of a reinstall) and I’m probably just going to give up and try again tomorrow. At the very least I recommend sending feedback saying that this isn’t acceptable behavior, especially considering that googling that error message returns results that are 2+ years old and 4-6 different ‘fixes’.

Been playing the game for 2 days now, no flaws. However, when I tried to open it today I get the error seen above, are there any fixes for it?

Recently I’ve decided to overclock my CPU/GPU a bit for some performance too, which might be a cause but probably not.

same problem bro…

Same thing over here. Bought it yesterday, and have play it.

Today i goy this error code when launching the game :


Digital version. (Deluxe Edition)

I got the game via a code. Gift for christmas.

Same here. I guess I’m not the only one. Maybe Playground and Microsoft is getting the game ready for the Fortune Island Update (?) but that shouldn’t affect playability.

1 Like

I bet, this is beacause new DLC. I preinstalled it few days ago, and today I got the same error. I also tried to uninstall the Fortune Island DLC and now i cant even install it back, same error, what occurs when I launch the FH4 application.

I was playing the game when suddenly it crashed and the next time i opened it it said this Forza Horizon 4 is currently not available in your account. Here’s the error code, in case you need it: 0x803F8001. I would like it to be fixed before the fortune island update. thx in advance.

Same issue! Playground games can we get a resolution please? I tried uninstalling now won’t let me install!

I have a similar issue myself. I bought the game less than a week ago, and it ran fine on the afternoon of December 11, 2018. But later that evening, when I tried running the game, I got an error message that said, “Forza Horizon 4 is currently not available in your account. Here’s the error code, in case you need it: 0x803F8001.”

So I uninstalled the game and tried reinstalling it. There was a little Windows 10 popup saying “Couldn’t install. We’ll retry shortly.” I go over to the Downloads part of Microsoft Store, and there’s another error message that says “Something unexpected happened. Reporting this problem will help us understand it better. You can wait a bit and try again or restart your device. That may help. Code: 0x803F8001.”

And yes, I’ve tried the method of installing a random free app from the Microsoft Store and then trying to run Forza afterwards. No luck this time.

I really hope this will be resolved soon, because I didn’t spend $60 to not be able to play the game when I want to.

Side note: if somebody has found a working solution (other than completely resetting your PC, which I’m still not sure would work), PLEASE let everyone know.

Iam having the same problem right now tried resetting microsoft store and it didnt work

I’m also getting this error.

Hey Guys

I am new to the Forza experience with this game - Horizon 4.

I also have had problems with this game and I’m not even talking about support, who only ask what my problem is, and don’t even want to fix it.

Having paid 100€, this really is a huge disappointment, as I was expecting a more modern version of Test Drive Unlimited. Although the game in itself is very good!

Now, with the current problem “Code: 0x803F8001”, I’m wondering if this is a Forza or a Microsoft problem. I have tried installing an app, uninstalling an app, and a few other ideas that didn’t fix the game for me. Not having forgotten that today FH4 gets an update because of fortune island, my question is, is the update still going on or are players able to play, has anyone come up with a fix yet,…

For me: I can’t reinstall the game as it won’t uninstall properly, so for me that’s not a fix.

I too bought the game last night, downloaded it and it told me that my Game Pass was expired and to quit the game and restart it if it was in error. Contacted support, they told me it was a known issue, that it was being worked on and would take possibly 6 hours before it was fixed.

My friend and I are having the same issue… I’ve been playing for a week now and have 40 hours played, then all of a sudden, the error code came up tonight… right before the release.
I don’t see anyone saying anything on Twitter or anywhere else.

Glad it’s not just me and my friend having this issue.
Hope it gets resolved, and that there is some compensation for the issues…

I’m from Indonesia, and I also got this warning just now. I already tried downloading random app from the windows store and tried the command prompt via powershell trick I found from the Internet, no luck. My Internet speed is garbage, it took me 3 days of download for this game. I’m on Windows Insider slow ring program, there’s an update last night before I shut down my PC last night, I don’t know if it’s related.

Everything works beautifully, now this… Windows Store needs to die (and replaced with another MORE competent app store front).

1 Like

Same problem here, I am getting the 0x803F8001 error code. Right now I am in the process of moving the game over to another drive (I’ve got two solid state drives and I want it on the bigger one anyways) so I will see if that does anything. I also have a pretty bad internet connection and would like to avoid completely reinstalling it. I’m hoping that the best case scenario is that it is something to do with the update, but I do doubt that is the cause. I hope this gets fixed quickly because I’m not going to be happy if my $80 is lost to the void.

Hi guys!

This morning i was unable to launch the game its always give me this Error code: 0x803F8001
I did every method i find on the internet for this error but nothing worked.

Any suggestion?

I also have the same warning, wsreset, powershell command and installing another app don’t work.
I didn’t shut down my PC so it’s not it.

MS Store is awful, I had no problems with Steam, Origin, Uplay, Blizzard app, GoG (just one that it didn’t want me to log in) but MS Store is always a pain to use.
I guess this happens because of their DRM, and IMO bad DRM isn’t one that is cracked but when paying users have problems with it that pirates don’t (Assassin’s Creed 2 DRM for example).