HDR causes blank screen on Xbox One X

Just upgraded to an Xbox One X. Forza 7 works fine with 4k if HDR is off, but if I turn HDR on, I just get a blank screen when running the game. Sometimes I’ll get an image for a few seconds, but then goes blank and the signal drops completely. (It’s not just blank, the TV reports that there’s no signal at all).

Other titles work with HDR, as do UltraHD Blu Rays with HDR.

Any ideas?

Thanks in advance.

1 Like

same happen to me, the screen goes black for a few seconds , something with hdr, because my lg oled display shows hdr activated or not in the screen corner…, only happens to me with forza 7 :frowning:

On your LG TV, are you using that fancy HDR video setting? Try game mode, launch game and it should tell you it is in HDR game mode.

I don’t recall what that HDR video setting is actually called, but it’s to enhance non HDR stuff, the regular video settings should automatically detect HDR.

Hey guys, It’s not just happening on Forza for me, I’ve seen it on Battlefield 1 and Call Of Duty WWII as well (both HDR). I’ve also seen this happen when watching TV (Virgin Media V6 Box which outputs 4K although no content is in 4K).

I’ve managed to capture it on video, skip to around 5:20, is this the same issue you are talking about?

I also reported it to LG about 2 weeks ago, it’s a “known” issue for which they’ve had a lot of reports, they wanted to step through some trouble shooting but I wasn’t home when they called, they also suggested powering on the TV first, switching to the correct channel and waiting 10 seconds before powering on the Xbox but that made zero difference.


Are you using the HDMI cable that came with the One X?

1 Like

@Grue Sounds like your HDMI-cable isnt capable of 4k hdr @ 60 hz. You need a 2.0b cable with 18 Gbit/s or you will get no signal.

Edit: i assume the other games dont run @ 60 hz in 4k ?

I’m having exactly the same issue. I’m runninga Samsung 6 series in full 4K HDR and I have experienced this with Forza 7 and PUGB which both run 4K. Its worse if the console has just come out of sleep mode so I reboot it before playing again and that helps but does not always resolve the issue.

If anyone gets a solution let me know.

I’m having exactly the same problem running Forza and PUBG which are both 4K HDR games. Its worse when the console comes out of sleep mode so I reset the cons=ole before playing which helps but does not always solve the problems.

Let me know if anyone finds a fix…its really annoying.

Make sure your cable is 2.0b capable. Also a decent branded helps. You don’t need to spend hundreds on one either. £10/$15 should get you a good one.
My monitor did this for a while when i first got it, but it seems to have fixed itself.

I am using the cable that came with the Xbox One X. Surely this should be suitable? I have also bought a high speed one which I will try but I think this a handshake issue over the 4K HDR on the TV and the Xbox as I have seen other issues with LG TV’s on other posts.

Is anyone that is having this issue running their HDMI cable into a receiver before the TV? I had an issue running into a Marantz NR1506 where even though all HDMI inputs are supposed to be 4K HDR compatible, the inputs furthest away from the HDMI output to the TV on the back of the receiver wouldn’t pass through HDR. Switching the inputs resolved that issue. Otherwise I’m using the cable that came with the X into a Samsung 6 series and also using game mode and haven’t had an issue with HDR with either Forza 7 or PUBG. I wonder if it could be an issue with the 4K asset files that were downloaded after the fact?

Asset files wouldn’t affect it as they do nothing to the hardware. It sill outputs a 4k 60hz signal regardless of what you’re actually running.

1 Like

Same problem. I can’t 4k game using the X HDMI cable.

1 Like

Set color depth to 10 and turn off ycc 4:2:2 setting. Instantly fixes it for now.


I’ve searched all over for help as to why my tcl 65r615 would lose signal everytime I attempted to to play a hdr game. This was the fix for me, thank you so much!

1 Like