Game will not load

Got the game with a new xbox one. Received it as a redeemed code as opposed to a game disc. Raced the first five races without incident. When I returned to the game it kept repeating the opening montage of all the cars. Tried uninstalling/installing multiple times and did hard reset also. Xbox one support recommended clearing my alternate mac address and clearing persistent storage as well. Neither was successful. Referred me to game developer. Game developer referred me to this forum. Any assistance would be greatly appreciated. Thank you

you cant use dlc offline. this is why you never buy digital. until they fix theirr stuff you game isn’t going to work. drm. with no disk and their server being down there is no way for them to verify you have the right to play the game. and even with a disk no dlc can be used with the servers down…but atleast you can play the vanilla offline.

and its sad two people paid to know and help you told you to ask some people not paid. its sad they didn’t know or wouldn’t tell you. and they weren’t wasting any time finding out. microsoft needs to hire more competentt people who atleast have a clue. why even hire customer service people if the average customer knows more? maybe i can talk microsoft to send me a check to tell people to ask somebody else

Do you like being able to post on the forum?

I’m having the exact same issue.
I have the DLC only (bundle deal w/ the xbox) and I can’t get past the second race.

First install - got through the first 5 perfectly fine. Tried the “profile reset” trick… tried remaking my profile on my xbox… no luck.
So I reinstalled - and 34gb later, I couldn’t even get into the McLaren Exhibition lap. Would make a glitch sound, bam, go straight to the dashboard and I’d have to reload the entire game, listen to Jeremy Clarkson again, etc.

Deleted my save data off of my console & the cloud… still didn’t work. Reinstalled again… made it through the McLaren exhibition race, first race of the career, and crashed on the Top Gear track.

This is annoying. Thankfully AC4 is awesome & I’m having no issues with it lol

I’m constantly having an issue where the game will not load. It crashes at the McLaren car screen and I have to reboot the xbox by pulling the power cable every time I want to play it. Occasionally when it happens if I launch another game COD Ghosts for example and then quit when that game has loaded I can then go into Forza 5 but most times only a hard reboot will work.

This is so frustrating - any help welcomed.

I don’t know how to resolve your game issue, but I do know that instead of pulling out the power cable, you should hold down the power button on your console for 5 seconds. It will shut down the box and when you turn it back on, it will reboot the operating system.

And also, if you ever have any display problems, if the screen goes blank, etc. First, eject any disc in the drive. Second, hold down the power button for 5 seconds to shut down your box. Wait until it is not making noise and completely off. Next, press the disc drive button and the power button at the same time and hold until the power light comes on. It will make a different “chime” than it usually does. This will restore your Xbox One to the factory display settings.

Both of these methods have worked to fix problems I have encountered.

^^ yeah I’ve tried holding the power button down for 5 seconds, but when I do that for some reason the pedals don’t get recognised on my TX steering wheel when I plug it in (probably should have said that in my post).

My Forza game is the digital version, I only started having this issue since last week. When the games loads I have absolutely no issues, it’s just getting it to consistently load :frowning:

I will try the disc drive and power button though.

First, thanks everyone for their responses and helpful suggestions.

I’d already tried holding down the power button for 5 seconds also as well as restoring all factory defaults. I’m working with Amazon to see if they will send me a disk instead of the code and/or a new code along with instructions on how to get the old code and information off my xbox one, etc… Emails to Turn10 have been responded to solely with form emails.

Thanks again.

had the same issue…at that montage screen hold down all the triggers and bumper buttons then hold down Y button it will ask you if you want to delete game save…say yes thenreboot system and bam! will work

the hold down and unplug power thing does not fix it…for real try what i said

Thanks EuLoGy617. That worked like a charm. I appreciate the assistance.

I bought the game and have spent two weeks working with tech support and here is what fixed the issue.

I understand you are unable to start playing due to being stuck at the start of the game. There is a known issue with Forza 5 where you may be unable to get past the starting screens. If you are stuck in Forza Motorsport 5 , please reset your profile by using the following steps.

First, re-launch the game.
When you see the Splash Screen.
Note: The screen with the orange McLaren P1 and text that says Press A to Begin.
Hold all of the trigger buttons, bumper buttons, and Y together at the same time.
Note: LB + RB + LT + RT + Y should bring up a confirmation page.
Choose Yes from the menu and then press the A button to reset your profile.
After this, you should be able to restart Forza 5 on your profile with no further issues

I did this and have been playing with now issues for the past week.

HAVE the same problem.

I erased my game data via the manage game settings, and was able to race 5 races and got to the select Series and the game froze (no buttons worked at all).

Uninstalled and reinstalled.

5 races same issue.

Followed the steps above (hold down all buttons, Y) and reset profile, unplugged Xbox, turned back on races 5 races, got the Series select and game froze. Restart game and just the Press A loop forever.

Finally got past the first 5 races.

I deleted my data, reset my profile (as outlined above), restarted the Xbox, (all for the 4th time) and then raced the first 5 races in a row, each at a new track, not replaying any of them. Seems to be working now, but I gotta say, every time I Press A to get past the load screen I worry for a sec.