forza sync errors.. there a joke

ok , like 6 month ago xbl for xbox 1 maybe both idk but im on 1 ovs. but it screwed up an then got back on an played the rest of the night . went to bed … next moring I wake up to play forza . ohh no xbox live . "even tho I had like 7 months left " looked it up said it was just a glitch . told me to delete my account an everything will be saved over the cloud … yeah cause I trusted that in the first place… anyway deleted it , redownladed . all my clouds worked in 2 seconds on like gta an stuff . went to play forza . it was loading loading , nothing happened . left it for hours still nothing , then got too 99 an my xbox froze . so rest my xbox to do it again and it loaded to 100 after like 6 hours . then says it could not find my save. there was one on my xbox , so I tried it again . it did it again an then said " pick this save or this save " they were the same just like minutes apart . so I picked the one that had more data on it . then it loaded me in to a new game … so I lost my save. an am out of live . I tried to contact forza on there help email but all I got was bot replys . really pissed off cause I had almost everything done . tuns of cars . like 20 mill unused all roads almost and I was like lvl 150 . an now I have nothing … any help . oh an also . even tho my account is like gone , my lvl is reset on the boards to the lvl I am now . but all my roads an stuff are still like 300 an stuff. … its strange

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

an on a sidenote , im trying to play atm on unbeatable an its bull because my car is a a800 an im a really good driver , these cars that are like a600’s are waay behind but on the last little run to the finsh they magicly do 300 an blow by me … its a piss off .even more so because all im trying to do is work back up an TRY to enjoy the game

At first, I was gonna direct you to http://forums.forzamotorsport.net/turn10_postst25298_FORZA-HORIZON-2-WON-T-SYNC-GAME-DATA.aspx , but I’ve posted there along with countless of other people, without a single reaction of a turn 10 member whatsoever.

In short, it’s a case of “We can’t make any money off helping you, so K Bye you’re on your own.”

I left it synchronise for 18 hours, ran through Xbox support, nothing works.
Hope it does for you though.

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]