FH5 crashing when loading to game

I installed FH5 through Xbox app on PC, I can run it, but when I click to play it starts to load, but it crashes after a while. I tried disabling antivirus, running as adminstrator, updating graphic drivers and windows, reinstalling the game, but nothing works. In event viewer in windows I found error code 0xc000001d. Do you have any idea how to fix this or does it have something to do with game and developers will fix it ?

0xc000001d means Illegal Instruction

is it showing the 0xc000001d for ForzaHorizon5.exe or some dll?

try admin cmd prompt

sfc /scannow
wait

dism /online /cleanup-image /scanhealth
wait

dism /online /cleanup-image /restorehealth
wait

Same Error? Whats your CPU? Maybe it doesnt support the Instruction(Set)
Then use > https://support.forzamotorsport.net/hc/en-us/requests/new
Worst case u need another CPU

1 Like

Could be it is CPU because my PC is very old and is under minimal requirements. It has Intel Core 2 Quad Q9650 and GT1030 GPU, 4 GB of RAM. Thanks for advice

So yeah 90% it’s the cpu then. Maybe some unsupported AVX/AVX2 instruction or whatever

This is message in event viewer. It is in slovak language, but I hope it is okay.

Názov chybujúcej aplikácie: ForzaHorizon5.exe, verzia: 0.0.0.0, časová značka: 0x61a54e74
Názov chybujúceho modulu: ForzaHorizon5.exe, verzia: 0.0.0.0, časová značka: 0x61a54e74
Kód výnimky: 0xc000001d
Odstup chyby: 0x0000000000e58d34
Identifikácia chybujúceho procesu: 0x24b4
Čas spustenia chybujúcej aplikácie: 0x01d7e954908444e2
Cesta chybujúcej aplikácie: C:\Program Files\WindowsApps\Microsoft.624F8B84B80_3.414.967.0_x64__8wekyb3d8bbwe\ForzaHorizon5.exe
Cesta chybujúceho modulu: C:\Program Files\WindowsApps\Microsoft.624F8B84B80_3.414.967.0_x64__8wekyb3d8bbwe\ForzaHorizon5.exe
Identifikácia hlásenia: 3c2a02f5-d4cf-4849-8a3c-586fd2b0a94d
Celé meno chybujúceho balíka: Microsoft.624F8B84B80_3.414.967.0_x64__8wekyb3d8bbwe
Identifikácia chybujúcej aplikácie vzhľadom na balík: FORZAHORIZON5

Have you ever been able to play it? If not I would also suggest your hardware isn’t capable of running it in the first place.