Fanatec Clubsport V2 wheel settings

My set up is an Xbox One X
Fanatec Clubsport V2 wheel
Fanatec Clubsport V2.5 peddles
Samsung 4K TV with game mode on. ( game mode helps increase the accuracy of the wheels feel by having less input delay )
I like to drive in the cockpit without the wheel showing.
On my Wheel settings

I believe it is firmware 110 but not sure. Updated it when I got it at launch of the V2 wheel base.

*** assists used…
In car veiw without wheel showing
Sim steering ( I know there is opinions on Sim steering but I like the feel I get with it on whether it actually does anything…who knows.)
All driving assists off exept I don’t use manual with clutch ( I use manual with paddle shifters ) I have the clutch and shifter but I am no where good enough to race with a manual and actual clutch…maybe some day???

In game settings
Steer axis…0-100
Decel…2-100 ( helps avoid accidental brake drag and if someone is using Auto it can mess up the transition from forward to reverse if the brake even registers any amount so it’s a safety zone sort of )
Aligning torque…100
Mechanical trail…100
Pneumatic trail…100
Road feel…80
Wheel damper…75
Center spring…70
Wheel rotation…540
Steering Lin…49

As expected this us a work in progress but will hopefully help someone either with these settings or with ideas of what to try. I will adjust if I find improvements worth adding as well.

Happy racing to you all
Dan the Dartman

Try this on the Viper Rivals challenge very fun!

Thanks. I tried the above settings, but it’s still like driving on ice, similar to what it felt like on my previous settings after the update loaded. There’s just no feel until I hit some curbing and then it catches really hard…then back to ice once I’m back on the track. Messed around with the obvious settings but not much difference. I’m a bit pissed at Turn10 for not notifying us on-screen that the settings were going to be reset. (I’m not on the forums often)

XBOX One X with Fanatec CSW ‘1.5’ (apparently it was upgraded to 2.0 specs…runs latest firmware and all XBOX games except PCARS2) with Universal Xbox wheel.

Took me a while to get it dialed in when I first loaded Forza 7 last year, but it’s been great ever since. Until yesterday.

Looks like a long road of trial and error to get back to the start.


The Dec 4th update has been a disaster for my Fanatec Clubsport V2.5 Wheel.

I’m running the latest software (311) on my Fanatec Clubsport V2.5 Wheel and after the recent Forza 7 update my system is essentially undriveable. I’ve gone thru all the wheel settings as suggested and there is nothing that seems to work. I’m getting wheel shutter on a straight line and during braking or turning the wheel is “kicking back” as I make those moves. It’s sort of like I’m running into potholes on the tracks. Reduced force feedback reduces the effect but then you also loose all feel for the road.

Are others having this same issue with the new Forza 7 update with Fanatec wheels especially the V2.5 base?

1 Like

Road feel to 0 fixed this for me on my CSL (pc). Its extra see discription.

This scales higher frequency load inputs which come from the road surface and bumps.

As this is a “full physical system”, road feel comes from the individual wheel loads, just the same as the force feeback. To allow adjustability Road Feel Scale amplifies the higher frequency loads while leaving the low frequency loads alone. The allows you to turn up or down rumble strips and cobblestone without affecting aligning torque.

I’m having the same problem, except it’s only when I have my controller plugged in as well for the party chat.

Same wheel, similar settings to what Dan posted above, and it’s a huge improvement from before when I’m using only the wheel. I plug in the controller and it’s just stuttering everywhere - numb force feedback on the straights, chattering force feedback whenever I’m braking or turning.

Edit: Solved that one - the game was using the vibration scale from my controller (100) versus the wheel’s vibration setting. Turn the scale on the controller down to 0 and it’s back to normal.

1 Like

Thanks for the reply. So I followed your suggestion about vibration setting from the controller. And tried most of the settings that Dan suggested. Problem is reduced but not eliminated. I’m still getting unnatural force feedback. On straights the wheel wants to go into a resonant left right turning and if you let go of the wheel it goes wild left to right. Still getting kick back on braking and turns that is unnatural but like I said while it is reduced it is still unacceptable. Very disappointed in this update with my Fanatec V2.5 system.

What are your actual in wheel settings…SEN, SHO, FFB, DOR etc? Have you ever adjusted your wheel settings? Try adjusting the FFB and the Sho lower. Also as a last resort there is a setting on the wheel " DRI " I think it is a drifting too, I think but try at 1 and adjust that up and down and see if that helps. I am sure there is an adjustment that will fix this just several ways to go about it and not sure which one is causing the issue.

Dan, Thanks for your help. I’ve tried your settings and understand both the wheel settings and the game settings. Working for around 3 hours with every conceivable adjustment and nothing eliminates the shuddering on the straights, during turns and braking. Reducing FF reduces the shuddering but that isn’t a solution. I didn’t buy a $500 V2.5 base to have to run with no FF. I just went back to FORZA 6 to see how the wheel worked there and everything is normal, smooth straights, clean braking and turning. After messing with this new update I had forgotten what a “normal” wheel/car felt like. The problem in not the setup, it’s this update is broken for a Fanatec V2.5 base.

1 Like

Hi I’m using s CSW 2.5 as well, try it with setting your “Steering Axis Dead Zone Inside” at 2.

Lmk if it helped… :blush:

Fanatec Clubsport Pedals V3
Fanatec Wheelbase CSW 2.5
McLarent GT3 wheel

All assists OFF
Simulation Steering

This is my take after trying a McLaren 650GT3 on Barcelona GP, on PCars 2, Forza 7 and AC.

Vibration is very noisy, FFB is lacking engine brake, but I suppose this is as good as it gets as of Today.
Wheel oscillates a bit on the straight, it is due to the Road Feel, as a preference you can either turn that down a bit or increase the Wheel Damper, I prefer to have a very light Wheel so this is it.

Sorry to hear…really wanted it to work for you. Good luck in the future and if I can in some way help let me know, I will answer when I see any questions but I am not always on here.

I think it would be helpful to also know what assists is everyone using when testing this stuff as well as what steering mode.

That’s a great point! I will add that in my settings post at the top.
Thanks for the great tip!