Failed to find a game session

Hi all since I did the update two hours ago all of a sudden I can not join any of the hoppers. It comes up with failed to find a game session. Why is it that every time there is an update the multiplayer section always stuffs up. It’s crap. Can you please fix the issue. I have done the power cycle and have disconnected the power cable but it didn’t do anything. Just want to play tag virus. Thank you

1 Like

Has nothing to do with Forza Motorsport ore T10… use the internet and you shall be awarded with great information! lol…

1 Like

It just says live status normal.

When you were complaining, that was the status.

After you check in Settings/Network/Network settings to make sure you have an OPEN NAT (Network Address Translation), testing the network and multiplayer connections, try a full, hard reset of your system:

1 – from the Dashboard, out of all games, hold the X button on the front of the console down until it shuts the system down.
2 – Disconnect the external power from the wall plug (or at least disconnect the wall-side connector on the power pack itself).
3 – WAIT until all power drains from the external power pack (no light, either white or dull orange showing on the pack), then remove the PSU-to-Console connection from the back of the Xbox One.
4 – After about three minutes, reconnect the plug to the console followed by the power supply to the electrical outlet.
5 – Restart the console in the usual manner, i.e., either with the controller or a short push on the X button on the front of the X1.
6 – WAIT until the console self-checks and fully boots to the Dashboard before attempting anything.

If you don’t disconnect the external power pack and let the power completely drain out, the system is still retaining “old” stuff and not resetting. If there are any updates (system or games) following the reset, let them complete 100% before attempting to play any game even if it says “Ready to start” in the downloading queue.

When you are attempting to play FM6 online, make sure you have Quit all other games on your system, too. Just because you go back to the Dashboard and start another game doesn’t mean the previous one has stopped. It is still running in the background. No streaming music in the background or anything like that. FM6 needs as much of a pipeline as you can give it.

Thank you again for the advice. I followed it exactly as you suggested, however I am still getting failed to find a game session.

Thank you for the advice.

Since I have alot of time to kill, let me tell you how I ended this [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] bug.

I’ve had this issue multiple times. Ipsec, hard resets, etc… nothing worked. My internet is very good. I don’t know why but when I clicked on a friend or recent player I could join a lobby half the time. It might be a dlc dowload, update, or random, but it would be normal again. The one 100% thing I did to fix it was not joining parties or accepting anyones invite to a game. I havn’t had a single issue joining multiplayer lobbies since I stopped those 2 specific things.

Please check the following:

1.) Open your wallet - do you see any papery things with numbers on them? If so send that all to Microsoft. That’s “money”, and technically it is not yours. It’s Microsoft’s.[/list]
2.) Do you have Microsoft Live account? If so, buy another one and wait a year. If it fixes the issue, great. If not continue troubleshooting with thefollowing steps.
3.) Look at your feet. If you have more fhan five toes ln each one Microsoft is aware if this issue, but does not suport this. Please remove one (any one, it doesn’t matte). You can use a pair of tin snips for this.
4.) Is there any possibility that you actually DO have any extra money? It is imperative that you send it all to Microsoft.
5.) Finally ask yourself, “Do you really NEED multi-player?” Microsoft recommends that the best way to experience multi-player is to not use Multiplayer.

If after all that your problem hasn’t been resolved try renaming your gamertag, spelling it exactly backwards, and then ask one of the hundred thousand other people with the same issue how they eventually were able to resolve it.

I am not a Microsoft employee. If I was, I wouldn’t be answering your question. However, I can, if needed, utterly ignore you for a small fee.

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] All of the other Xbox one games work really well online with no problems and my internet works well however as soon as I did the update then the problems started and that was last Thursday or Friday when I did the update and still no fix. This has happened numerous times before when there were updates earlier on and went a month with no online play. The servers at normal. They work well with the other games I just played so how can you say it’s not turn 10? CAN SOMEONE PLEASE FIX THIS Stupid problem for once and for all. I am sure this complaint has come up many times please fix it because it makes me angry. It’s my vent session time for when I come home from work lol.

I am having the exact same problem. I even tried to play multiplayer on forza 5 and it doesn’t work either. Friggin sucks! Really pissing me off. Why hasn’t turn 10 fixed this issue yet? Mine started about the time they released apex… [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]