Convoys Don't Work

Why don’t the convoys ever work on this game? My friends and I try and try to run races together and we get the same darn troubles every day. We can’t run any of these seasonal events, regular events or our custom maps. I’ll launch the race and I’ll get an error message saying event failed to start. Yet half the convoys go through. Or when we try our blueprints half the convoy get the blueprint, the other half get the regular race for 1 lap. We’ve been trying to run this Ambleside seasonal event for the last 45 minutes and I must admit I’m sick of this crap.


Same here, I’ve been able to join my friends and do championships since day one, now it’s almost impossible from the last update. Is it possible to do an update without breaking the game every time? C’mon boys…

It’s not just since the last update, it has always been extremely hit and miss. I don’t even try to race with a friend unless I have a couple of hours to spare, as that is how long it typically takes for it to work.

same here. And yea, it has always been extremely hit and miss, still… at least it was working until latest patches… now I can’t play at all. AT ALL. It’s almost a week that i can’t play with my friends because of these problems… it’s inacceptable

Me and my friend recently tried to win some of the autumn playlist championship to win some cars but it won’t start in coop mode. After selecting coop and my convoy setting it just pops up the 3 races on the map and after picking a car it says “couldn’t create a race” or something similar. Can this problem be caused of low level of my friend or something related to progress?

Same problem since last update.
Convoi races not work over a week.
Please fix this

Your Rubber Duck is missing.


When come the fix for these problems?
Over 2 weeks no convoi races works.
No answer from a mod, nothing.
Its a shame.

Official Response on the Support page regarding the error when trying to launch events in convoy:

You need to immediately re-launch the event as the leader once the error pops up. If you or convoy don’t get the actual event alert pop-up on their screen they need to go to the map and search the event manually to enter the event.

1 Like

To bad this doesn’t work. And it’s not just me. Most of the people in my club are having this issue. They want you to submit tickets but tickets don’t get answered and on the off chance they do (3-4 weeks later) they copy and past the same info from the website and email it to you and tell you if there are anymore issues to respond to the email. Been a month and still haven’t responded to my email. This game has become a freakin joke. I spent $100. I and many of the people in my club feel the same way. We won’t be buying anymore of the forza games as their support is a joke and every update breaks the game worse and worse. I’m sure they will delete what I say here but it’s all the truth. You got my money for every forza and horizon up until now. Never again. I paid for a working game. Not a SOMETIMES works game.


When i do this, my speedo and mini map disappears, and nothing works, car just sits there, onluy option is to ALT+F4.

Submit a ticket. The chances of someone seeing this here and fixing it are low. There is somewhere on this forum that you are supposed to post things like this i think.

1 Like

Submitting a ticket seems like it is just as pointless as making a post here. No reply for days or weeks, they even stopped with the silly copy/paste replies.
Face it, now that there is no more money to be made, no one gives a hoot about bugs.

I am having the problem and its gettin to the point where i cant be assed play it any more

I am having the same problem not lettin me do a race in my convoy

When will the problems finally be resolved?
Other games have a hotfix for such issues and you have to wait for weeks.
There is also never feedback on tickets or posts.
Really bad customer service!
By the way, you can cut the workaround into the barrel, it will not help.

1 Like

Copy pasting my answer from another thread:

They are aware of the issue. A workaround that me and my friends are doing is, when setting up the event, open it up to everyone. When the leader inevitably gets kicked, they can rejoin by opening up the session events menu once the event pops up (usually mapped to left bumper). From there on the event will continue as if the leader was never kicked. Sometimes the leader won’t see any of the visual indications that they are in the group (Waiting for players, allocating servers, launching event, etc) but they will always be pulled in.

DO NOT start another event by driving up to the same race (or any other race) and trying to rejoin that way. Creating a second event while the other still exists will bug out your game and can only be solved with a reset. DO NOT tell your friends to leave the event to try and start a new one. Events stay until the leader cancels them, and since the leader got kicked, the event persists, again leaving you vulnerable to the bug.

My club and I have managed to get the races to somewhat work. As convoy leader I start the event. Message comes up “event failed to start”. The convoy has to ignore the 1st invite. Immediately I launch the event again open to the public. Then I give the OK for the convoy to accept. The public countdown to launch event seems to force the game to launch. We had pretty good success. But we still had a couple times where half the convoy would get the custom blueprint track, and the other half would get the normal track. Once it even split the convoy in half and launched two races at once.

try checking the map. it should be listed there. the leader can join their own event from there and rechoose their car. everyone else should get an invite as normal

kind of a hacky workaround, i know, but it works. not sure why in a live service as fh4 that it is not fixed 2 weeks on.

another -1 for PG’s anti-crunch mentality. nothing is a priority. thx guys :expressionless:

Yep can get an in-between update to add Chinese language characters but not to fix an introduced bug.
Every time these things happen message should be sent to in game message centre with the workaround.
Discord is an absolute joke like watching the mixer chat in a e3 launch.