Can't get past the "press enter" screen

I’ve tried every solution that was recommended from other people that experienced the same problem
Graphics drivers are up to date, not running MSI afterburner or Rivatuner
I’ve used powershell to reset all default windows apps
Any other suggestions?
i7 6700k, 16gb ram, 1070 GTX 8GB

Edit: I’ve also enabled all the xbox services under the services.msc run command

I used to have the same problem, i think it has something to do with the Xbox Indentity Provider App… thats why i reinstalled Windows 10.

You can try to reinstall them with powershell, but separately. so open up the powershell (make sure to run it as Administrator). copy paste the following lines.

Thanks for the suggestion. Tried that, restarted my pc, still no good.
Probably worth noting the first line gave me this error:

Add-AppxPackage : Cannot find path ‘C:\Program
Files\WindowsApps\Microsoft.XboxGameCallableUI_1000.15063.0.0_neutral_neutral_cw5n1h2txyewy\appxmanifest.xml’ b
it does not exist.
At line:1 char:1

  • Add-AppxPackage -register "C:\Program Files\WindowsApps\Microsoft.Xbo …
  • CategoryInfo : ObjectNotFound: (C:\Program File…ppxmanifest.xml:String) [Add-AppxPackage], Ite
    ndException
  • FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

Interesting, try to open a list with powershell of your current installed packages, see if you can find “XboxGameCallableUI” at all in there.

For this, you type the following :

or you can try this one

Yep, it’s definitely listed

Try this , open Powershell as Administrator and type the following to reinstall Xbox-packages

For Windows Store problems try this.

Microsoft.XboxGameCallableUI Microsoft.XboxGameCallableUI_1000.15063.0.0_neutral_neutral_cw5n1h2txyewy

sigh Again, thanks for the help. I tried both but without success. Still can’t get past that “press enter” screen. Oh well, hopefully I won’t run into this for the full game

Thats why i did a clean reinstall of Windows 10, sometimes its the only (and also most annoying way) to fix things like this.

I did a clean install of Windows 10 two days ago. Dident help anything…

pwndbysk8rn, you had this exact problem? or something else? what are your system specs?

It’s best to use this link to download latest Windows 10 ISO for free.
https://www.microsoft.com/en-us/software-download/windows10

There you can either “update now” (for creators update) or “download tool now” to let the tool download the latest ISO and burn it to CD or Write to USB stick, and then install it clean.

Also a clean install is not “keep files and settings” or “upgrade / reset pc” … its custom install, (remove partition) (create new partition) (format partition) and install.

Yes, I get to the screen where you have to press “Enter”. I press “enter” and the game crashes after a few seconds. It closes down.
My PC is weaker. GTX 580 1,5gb ram, i5 3570k @ 4,9ghz and 8gb ram.
And yes, I did do a proper clean install from USB stick.

If you are still experiencing this, please email forzafb@microsoft.com so I can gather some additional information from you. Thanks.

@pwndbysk8rn

Your graphics card specs are too low, even at minimum system requirements you need at least a NVIDIA GT 740 or NVIDIA GTX 650 with 2GB VRAM.
Did you check your windows-services? (services.msc) and see if all the Xbox-services are enabled?