Cannot join - again..

I posted this originally in the wrong forum and asked admins to move it but they cannot be bothered i guess…Like with a lot of others forum posts…

I am back again…

I was not able online since release (like a ton of other people here - just check the threads) because of the issue with Teredo/IPv6 or whatever it is.
There are numerous threads explaining various steps on potential solutions - reddit has a mega thread on it.
The solutions reaching from some command prompt inputs to installations of old drivers to register edits (really??).
I tried whatever i could find - nothing works and so i gave up on the game.

On the 4/5th November (or so) i logged in again to see the new season updates and all of a sudden i was able to play online. Heureka!
I checked forum threads - especially this one here: https://forums.forzamoto…on-Life–DNS-error.aspx
People stating it works for them now - so everyone was in praise that Turn10 fixed it magically. Funny how it is marked as ANSWERED but tons of posts after clearly state the contrary

Yesterday, after a week of playing online, its offline again. Nothing changed. Nothing new installed, nothing deinstalled. Magically it is not working again.

Getting really tired of this - in 20 years of online gaming never saw such a bad online client and lack of support…
No one really acknowledges the issues - user left on their own - but hurray! new expansion coming.

Highly appreciate if you could first fix your issues: Teredo, Group making for ranked play, senseless punting/crushing into other players without consequences, AI disaster, etc instead of throwing out an expansion while people cant play your game.

Have not much hope that this gets acknowledged anyways…

Another good thread to check in relation to Teredo is this one from Xbox.

Also please submit your issues and bugs here.

What should we submit tickets for, at this point?

You closed my ticket without resolving anything, the only info being “Check the forums for Updates”.
There is no Thread pinned about the connection issues, there is no info whatsoever, there is just a whole lot of nothing.

It’s been 1.5 MONTHS.

1 Like

Thanks,

that is the first page everyone is going through and helps almost no one. Appreciate your reply though since usually no one here pays attention.
If you look around just today another thread with people complaining about the Teredo problem. I do not know why this is not high urgency on the bug fixing list as paying customers cannot play but it is not even listed as a known issue…

If you have a look at the thread i linked - marked ironically Solved - there are tons and tons of potential solutions - some work for some people - others are stuck until the end with a non-working multiplayer game thanks to Teredo/Xbox issue.

I understand that this might be a Microsoft/Xbox issue - but the game was working for me for a week without a hitch and then all of a sudden it stopped. So something was done and then changed or overwritten - i dont know. But please look around - people posting Teredo problems

Your help is highly appreciated.

They changed something - no more error messages - at least for me.

I still can’t join anything - but previously I got DNS error messages, etc.
As of today - I get nothing - timers just continue to run endlessly.
Smart move - no error messages - more confusion…

Unless it is only me?

I also struggle with getting connected
i also tried adding ports into my router which seemed to help but didn’t fix cempletely

at the end which always does work after enough tries is that either restarting my router or restarting just my connection to the router (turning wlan off and on again) or by restarting the game or any combination of those, might take me up to 20 minutes and several tries but at the end it always works, and once it works it will work forever as long as i don’t repeat one of those steps mostly by restarting the game.
don’t know if you tried that already but maybe give it a try no risk just takes time

Same issue. I used to be able to connect just fine, now it doesn’t connect to anything at all.

So, called my local ISP - explained the problem - they stated that all those services run without any issues - no other users have reported Teredo problems (Singapore).
However, just in case, they reset my connection - just in case.
I disconnected my router and plugged PC directly into fiber modem.

Nothing. Same status.
TEREDO IS UNABLE TO QUALIFY.

I went through this page:
https://support.xbox.com/en-US/xbox-on-windows/social/troubleshoot-party-chat

And through this page:
https://support.xbox.com/en-US/xbox-on-windows/social/server-connectivity-xbox-app-displays-blocked

I went through most of the suggestions here - which by now alone has over 30k views

It worked for a week - and now its dead again - thanks for nothing.
Opened a ticket - without much hope - Turn10/Microsoft at its best.

Same here, multiplayer works fine until today, nearly cannot play online, always disconnect. doing nothing in Horizon live, or during mid of a online race.
Checked connections in Xbox app, most of the time is fine, sometimes with Teredo problems or even blocked.

AND points seems deducted due to this disconnected problem.

I just don’t know why they allowed me online at Horizon Life and got disconnected constantly after few minutes,
losing all double skill chains points.

I can see sometimes there were 50/72 player there. Is it overcrowded or whatever?

Missed out on two Forzathon Live events because game kicked me out of Horizon Life as soon as the event begins. Been constantly unable to keep connected to Horizon Life for more than 2 hours now. Cool.

After weeks of not being able to play - submitted a ticket 6 days ago which has not been acknowledged yet but was assigned to RetroKrystal (cough cough she is the community manager not technical support?) I finally stumbled over a post on Reddit which solved all my problems.

Since yesterday OPEN NAT - no connection problems and not dropping out of any games.

Reddit Link

In short - port forwarding is essential - which I already had set up previously BUT the big game changer for me was the Teredo server set and port set:

You need to have a static IP in your home network setup - otherwise, port forwarding will not work.
It works - i hope this helps anyone of you - it did for me.

1 Like

This worked for me! FInally able to play without disconnecting

1 Like

YAY!! Happy that it helps others! Keep sharing it - the more - the better :slight_smile:

Do I need to do this if NAT Type is moderate? Also connecting from singapore, I haven’t done these steps but the issue seems much less frequent after yesterday (NAT TYPE used to show teredo failed to qualify). Im not sure whether it was the update or the unlikely fact that i updated my game drivers

Sorry - did not see your reply in between.

NAT should always show OPEN for the best result. I had Moderate myself and kept getting kicked out of Forzathons and not being able to join online races.
If it works great for you - don’t change a winning system.
If you start having issues - give it a go…

I would like to confirm the solution shared by w0nd0rer above works for me; just connected to Horizon Life for over an hour and completed one Forzathon Live event without a single disconnect(as opposed to <2 minutes before).

There are few things that I did different though so I’ll share my experience as well.

I have used the enterpriseclient command that people have suggested elsewhere, which you’ve likely come across if you’ve done your share of research. I do not know if this matters or not, but I wouldn’t bother with this unless you’re still having problems.

netsh int ipv6 set teredo enterpriseclient

I also did not set up a static IP, because I had problems with static IP in the past and I wasn’t sure if this solution worked or not. This just means everytime my local IP changes I will need to go change the # in my router everytime, which fortunately is quite rare for me(doesn’t even change after system restart). I might set up static IP later though.

Here is my Teredo state after things are working:

A big thank you to w0nd0rer for sharing this working solution for me, and, hopefully many others.

1 Like

I installed the game but I can’t play online from the beginning. I have NAT open but server is blocked on windows 10 . I tried about 15 methods (from xbox site and microsoft) but nothing…I have not (maybe)problem with Teredo , only server blocked…

Problem fixed few days ago, and I have done nothing, so this must be server side problem.
Now OK to play online.

I never have problems with Horizon Life this morning it wont connect at all and i even got try again later error. it’s possible they might be fixing something.
i can confirm it was fine yesterday