Cannot connect to online?

im level 54 and whenever i try to go on forza life its stuck in a constant loading time with no joining, anyone know a fix?

2 Likes

I have the same problem i cant pay online, but my internet works fine and i can download the different custom made paint jobs for the cars but im not able to join an online session. Game runs smooth on max everything with 60 fps, windows 10. Its only the problem that i cant go online and drive with other players.

I have the same problem.I finished the first year of horizon,so I am in horizon summer.When I join the horizon life I get the loading message on the top of the screen,yet I can’t join to anyone.When I somehow joined a session I was dropped out almost instantly.
I play on xbox one S.

I have the same problem with my One S.

I’ve got the same on notebook. And fixes for Teredo do not work.

same cant go online

found this on another post, and it worked for me and other poeples !

I had the same problem last night when trying to connect and this is what i found early this morning, it worked for me

  1. Click Start , type services.msc in Start search box and hit Enter.
  2. Right-click the Peer Networking Grouping service and select Properties .
  3. Check if the service is started; if not, right-click and select Start .
  4. You may also set the Startup type to Automatic under Properties .
  5. Click OK .
    and restart the computer. if that dosent work. do this to.
    . Run command Prompt as administrator
  6. Type “netsh” and press enter
  7. Type “int teredo” and press enter
  8. Type “set state disabled” and press enter
  9. Type “int ipv6” and press enter
  10. Type “set teredo client” and press enter

i did both steps just to be sure before restarting my pc
it seems to be a teredo issue.

it still needs to be fully fixed by Devs

Advice do not spend long times looking thru Car sections or you might lose connection to server.

Enjoy

hmm, that hasn’t worked for some reason, hope this helps others tho, guess i gotta wait for the new update

https://support.xbox.com/en-US/xbox-on-windows/social/troubleshoot-party-chat

https://answers.microsoft.com/en-us/windows/forum/games_windows_10/xbox-windows-10-teredo-is-unable-to-qualify-server/7f2b50c2-1247-498c-a67c-719aace20951

And another one in cmd (admin ofc):

ipconfig /flushdns

ipconfig /registerdns

ipconfig /release

ipconfig /renew

NETSH winsock reset catalog

NETSH int ipv4 reset reset.log

NETSH int ipv6 reset reset.log

Exit

And no guarantee that smth will work. You can even try to reinstall OS but still you can’t be sure.
Players have problems with Teredo since FH3 release and MS doesn’t care so waiting for updates won’t help either.

Did both of them and now it works. Thanks!