[BUG] Artifacts/Glitches on ultrawide monitors + How to fix (Almost)

UPDATE: This issue has now been acknowledged and is being investigated by the developers.
Earlier, I thought this was a part of the “Chromatic Aberration” bug on ultrawide monitors.
Maybe it is, but the developers have added a completely separate entry for this issue in the
Known Issues list.


Hi,

If you’re reading this, you’re probably playing on an ultrawide monitor
and is getting the weird artifacts on the sides like the following screenshots:

Forza Horizon 5 Ultrawide Artifacts Glitches Bug - Exhibit A
Forza Horizon 5 Ultrawide Artifacts Glitches Bug - Exhibit B

These artifacts or glitches are only present while you’re driving.
They are not present in the menus or even during the fading sequence
after taking a photo in the Photo Mode (they would fade in together).

From what I have gathered after playing around with the graphics settings,
this seems to be heavily related to the Lens Effects settings. The screenshots
above had Lens Effects setting set to Ultra.

You can see here the artifacts are almost gone with Lens Effects completely turned off:

Forza Horizon 5 Ultrawide Artifacts Glitches Bug - Exhibit C

As you can see, it is almost fixed but I still haven’t found the other setting
that is causing this. I know for a fact that during my time playing with the
graphics settings, the artifacts/glitches were not present with certain settings.
Therefore, there must be at least one more setting that’s causing it.

I will update this post once I found out which one. Restarting the game every time
I change the settings is killing me though. It’s annoying but whatever. If any of you
figured out what else causes this, feel free to let us know in your replies below.

My system specs:

  • Intel i9-7900X
  • ZOTAC 1080 Ti ArcticStorm
  • Corsair Vengeance 32GB 3200MHz RAM
  • Adata XPG SX8200 Pro SSD (which the game is installed on)
  • Steam
  • Windows 10
3 Likes

Thank you man, turning Lens Effects off really helped and made the game a lot more playable.

I played around with the settings a bit more and for me turning off MSAA and restarting the game again fixed the problem. I even turned Lens Effects back on and it was still fine.

Hope this works for others too.

1 Like

Nice find. I think MSAA would help too. I will try that.

I often switch between MSAA 2x and 4x early on, so there are times when the game have no artifacts at all.
I will try it. MSAA 2x is just too unbearable for me to look at though.

Using a 49” and not had this issue… luckily. At least there looks to be a workaround for now for others. :+1:t2:

1 Like

Hi,

have 3440x1440px aswell, I have the same problem. Sadly, turning off MSAA or Lens didn’t solve it, I hope they will fix it soon, it’s pretty unplayable for me.

UW 4k 34’’ monitor here and also get these artefacts on right side.
I tried every graphic setting and only Lens effect causes this bug so I completely turned it off and problem is gone. At first I thought my gpu is dying, lol.

I get this bug when it rains or I drive through puddles, and water hits the windshield.

I get this bug regardless of settings except on MSAA x8

Had to benchmark accordingly. Hope its fixed soon.

After update I still get this bug when Lens effect is on.

I am still getting this bug with a 1080ti at 3440x1440. Lens effects off.

My brother with a RTX 2070 and the same resolution does not have the issue, even with the lens effects on.