Anyone with a G3258 load past the start screen?

I’v seen a few reviews and post from people with a G3258 all stating the same thing, cant load past the start screen.
Guess this game doesn’t agree with it, which suck cus it runs Dirt Rally like a champ on High around 70fps

I looked on the Intel website, the CPU’s are similar, but yours is missing the AVX 2.0 instructionset (Advanced Vector Extensions), not sure if the game requires this as the minimal requirement are a Intel i3 at least.

I know the older Intel CPU’s had issues with switching between onboard CPU GFX (Intel® HD Graphics) and your own graphics card (what GFX card you have?).
I believe you can switch primary cards using BIOS, Intel GFX driver settings or Nvidia/AMD GFX settings.

Will I ever be able to run this game?
Win 10
8gb ram
Pentium G3258 overclocked to 4.3ghz
It freezes on the gt40 screen and I had a message saying I dont meet the requirements once. I guess its my cpu?

Nope Im in the same boat. 8gb ram G3258 overclocked to 4.3ghz and a GTX750ti. I was hoping to play it even if it was on the lowest settings. I can play many other modern games on low or better

@Trackah123 Thanks for the reply

I have a 750ti FTW edition which is definitely my primary

on a side note its not that old of a CPU, one thing I did notice is in resource monitor the game is only using one out of the two cores

It might not be “that old” but it even when new, it was close to the lowest end desktop CPU Intel made. i7 > i5 > i3 > Pentium > Celeron

Just sign-up to these forums to tell the same… My setup is the exact same as you (G3258-750 Ti-8Gb RAM) and I can’t past the loading screen, waited all the night (8 hours or so) and managed to get to the second loading screen, but that means i’ll have to wait a week to get the menu…

I can run all the games on High settings 60FPS, and this freaking Xbox one game won’t launch…

For providing this vital information,I just thought the game crashed,but what you describe is the exact same thing that was happening to GTAV,ok it did not take 8 hours there but it’s the same thing it took very long to load and it was due to a thread running with too high a priority.
And sure enough forza does the same thing only way more extreme,man it looks like dope smoking monkeys coded this game…
the game even runs all threads on the same core and you have to manually tell it to use the second (any additional? )core as well…
I made a video showing how to get into the game,it’s a bit of a hassle and the game still runs very badly(have to find out the best priorities and affinities for each thread) but here you go.

This guy knows what he’s talking about, Managed to get the game past the loading screen using your methods, Still doesn’t run great though but it’s something. At least now we know it will actually run on this CPU.

Any chance we could get a official response to this issue mods?

Main work thread does not synchronize with the rest of the threads…common console port problem,AS:syndicate,GTAV,BlackOps3,witcher3,dragon age,and a lot of others,a lot of times you get lucky and it just so happens that the main thread runs just the right speed other times, big stutter.
missing textures,lock ups,stutter and micro stutter all caused by one problem.
Little example vid showing all those scenarios.

Fiddling with the thread priorities and putting the main thread on a separate core at idle together with an other high usage thread I made it run okish.
Yas marina 1080high g1820 gtx650 ~25fps.

Thanks for the response, Glad to know your looking into the issue. Quick question, I’m assuming the only way to report bugs is to post on the forum right?

Interesting, Good to know it can work fine. Hopefully it will get fixed eventually.

[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

I am having the same issue. I had a hunch it was my processor (G3258 as well) ever since Microsoft decided to do some OC checks which prevented my overclocked G3258 from booting Win 10 back in the early pre-release days. This processor is such an unloved and overlooked gem - performance is great for the price (got mine for $35 at Microcenter) - 4.2GHz with stock cooler without a sweat. I’ve got a 980 with the latest driver - so that’s not it. Tried disabling the integrated graphics in BIOS - that didn’t work either. Kind of a tragedy since I really don’t want to buy a new processor right now - waiting for Skylake to mature. Played Quantum Break no problem with the same setup - smoothly.

Edit: Sry, false alarm. Mine crashed because I “only” have 8gb without pagefile.

Obsolete: Same issue, but I’m running a Xeon E3-1231 which has AVX2!

+1, stuck on starting screen
(G3258@4,4GHz, 8GB RAM, GTX 960)

Same here. So disappointing. ):

It’s funny how PC with dual core 3258 can destroy Xbox in almost any game, but can’t run Forza :smiley: :frowning:

[Mod Edit - All posts to this forum must be in English. Please translate your message before posting - D]

Updates difficult start Game)

#OBS: Game running with AMD Crimson-driver 16.5.1), with resolution 2560x1440 average configuration 60FPS, but WHAT makes me sad these updates would be the game, after 3 or 4 updates my game stopped working!
Recalling that the game was running on a configuration of the following)
☇ CPU - Phenom II x4 - 3.0Ghz
☇ GPU - R9280
☇ Ram12
☇ HD - SSD
Was running perfectly, I would like to congratulate Microsoft for this game in beta so well optimized because as you can see the game is running in these settings above, it will be really DX12 operating?

same here i start it up and the loading logo on the bottom right just freezing and then nothing happens